ID članka: 2518296 - Pregledajte proizvode na koje se odnosi ovaj članak.
Proširi sve | Sažmi sve

Simptomi

Razmotrite sljedeći scenarij:
  • Internet Explorer 9 ili gore navedeno instalirano je na računalu
  • Canon Easy-WebPrint EX instaliran je na računalu
Kada pokrenete Windows Internet Explorer, prikazuje se sljedeća poruka o pogrešci:

Canon Easy-WebPrint EX nije kompatibilan s preglednikom Internet Explorer i privremeno je onemogućen

Uzrok

Dodatak Canon Easy-WebPrint EX je dodatak za Internet Explorer. Vaša trenutna verzija dodatka Canon Easy-WebPrint EX nije kompatibilna s verzijom preglednika Internet Explorer 9 koji je instaliran na računalu.


Rješenje

Da biste riješili taj problem, posjetite Canonovo web-mjesto kako biste potražili i preuzeli najnoviju verziju dodatka Canon Easy-WebPrint EX.

Napomena: Za Internet Explorer 10 dodaci i alatne trake funkcionirat će samo u pregledniku Internet Explorer za stolna računala.


Svojstva

ID članka: 2518296 - Posljednja izmjena: 26. veljače 2014. - Revizija: 4.0
Odnosi se na:
  • Windows Internet Explorer 10
  • Windows Internet Explorer 9
Ključne riječi: 
kbsurveytest kberrmsg kbprb kbcip kbvideocontent kbsmbportal KB2518296

Pošaljite povratne informacije

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com