Oprava: Konečný paket ACK během klient SecureNAT připojení TCP řádné uzavření zrušen v prostředí Forefront Threat Management brány 2010

Překlady článku Překlady článku
ID článku: 2518676 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Během řádné uzavření klient SecureNAT připojení TCP v prostředí Microsoft Forefront Threat Management brány (TMG) 2010 může zrušit TMG konečné potvrzení (FIN ACK) Handshake ukončení připojení.

To by mohlo vést k re-transmissions konečné paketu FIN ACK a tyto re-transmissions mohou vést ke zpoždění aplikace, v závislosti na chování aplikace.

Příčina

K tomuto problému dochází z důvodu chyby zpracování v ovladači brány Firewall, modul pro TMG.

Řešení

Chcete-li tento problém vyřešit, nainstalujte aktualizaci softwaru, která je popsána v následujícím článku znalostní báze Microsoft Knowledge Base:
2517957 Software Update 1 Rollup 4 Forefront Threat Management Gateway (TMG) 2010 Service Pack 1

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Informace v tomto článku jsou určeny pro produkt".

Odkazy

Další informace o terminologii aktualizace softwaru klepněte na následující číslo článku databáze Microsoft Knowledge Base:
824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 2518676 - Poslední aktualizace: 15. června 2011 - Revize: 2.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Forefront Threat Management Gateway 2010 Enterprise
  • Microsoft Forefront Threat Management Gateway 2010 Standard
  • Microsoft Forefront Threat Management Gateway 2010 Service Pack 1
Klíčová slova: 
kbexpertiseinter kbbug kbsurveynew kbqfe kbfix kbmt KB2518676 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:2518676

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com