Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Considere o seguinte cenário:

  • Utiliza a funcionalidade Microsoft RemoteFX para melhorar a experiência do utilizador em máquinas virtuais (VMs).

  • Executou duas ou mais aplicações Direct3D num VM.

  • Recebe uma mensagem de erro que diz que o controlador de visualização parou de responder e recuperou no seu VM.

Neste cenário, a deteção e recuperação do tempo limite (TDR) pode ocorrer aleatoriamente no VM.

Causa

Esta questão ocorre devido às condições de tempo na comunicação entre um VM e o seu anfitrião.

Quando a fila interna estiver cheia, pode ocorrer um TDR.

Resolução

Depois de instalar o seguinte hotfix, a possibilidade de um TDR diminui significativamente.

Informações sobre hotfix


O pacote baseado em x64 deve ser instalado no servidor e VMs que estão a executar sistemas operativos baseados em x64. O pacote baseado em x86 deve ser instalado em VMs que estejam a executar sistemas operativos baseados em X86. Primeiro instale o hotfix nos VMs e, em seguida, instale o hotfix no servidor. Para instalar o seguinte hotfix num VM, inicie o VM, erguia o hotfix e, em seguida, desligue o VM. Depois de instalar o hotfix no VM, instale o hotfix no servidor e, em seguida, reinicie o servidor.

Um hotfix suportado está disponível na Microsoft. No entanto, este hotfix destina-se a corrigir apenas o problema descrito neste artigo. Aplique este hotfix apenas em sistemas que estão a passar por este problema específico.

Se o hotfix estiver disponível para download, existe uma secção "Hotfix available download" no topo deste artigo da Base de Conhecimento. Se esta secção não aparecer, envie um pedido ao Serviço e Suporte ao Cliente da Microsoft para obter o hotfix.

Nota Se ocorrerem problemas adicionais ou se forem necessárias dificuldades, poderá ter de criar um pedido de serviço separado. Os custos habituais de apoio aplicar-se-ão a questões adicionais de apoio e questões que não se qualificam para este hotfix específico. Para obter uma lista completa dos números de telefone do Serviço de Apoio ao Cliente e do Suporte ao Cliente da Microsoft ou para criar um pedido de serviço separado, visite o seguinte web site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportNote O formulário "Hotfix download disponível" exibe os idiomas para os quais o hotfix está disponível. Se não vê a sua língua, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar este hotfix, deve estar a executar um dos seguintes sistemas operativos:

  • Windows Server 2008 R2

  • Pacote de serviços R2 R2 1 (SP1)

Para obter mais informações sobre como obter um pacote de serviços R2 do Windows Server 2008, clique no seguinte número de artigo para ver o artigo na Base de Conhecimento do Microsoft:

976932 Informações sobre o Service Pack 1 para o Windows 7 e para o Windows Server 2008 R2

Informações sobre registos

Para utilizar o hotfix neste pacote, não tem de estois ao registo.

Requisito de reiniciar

Tem de reiniciar o computador depois de aplicar este hotfix.

Informações sobre substituição de correções

Este hotfix não substitui um hotfix previamente libertado.

Informações de arquivo

A versão global deste hotfix instala ficheiros que têm os atributos listados nas seguintes tabelas. As datas e os horários destes ficheiros estão listados no Tempo Universal Coordenado (UTC). As datas e os horários destes ficheiros no seu computador local são apresentados no seu horário local, juntamente com o seu preconceito de horário de verão atual (DST). Além disso, as datas e os horários podem mudar quando efetuar determinadas operações nos ficheiros.

Notas de informação de ficheiros Do Windows Server 2008 R2

As aplicações importantes do Windows 7 e as hotfixes R2 do Windows Server 2008 estão incluídas nos mesmos pacotes. No entanto, os hotfixs na página Hotfix Request estão listados em ambos os sistemas operativos. Para solicitar o pacote hotfix que se aplica a um ou ambos os sistemas operativos, selecione o hotfix que está listado em "Windows 7/Windows Server 2008 R2" na página. Consulte sempre a secção "Aplica-se a" em artigos para determinar o sistema operativo real a que cada hotfix se aplica.

  • Os ficheiros aplicáveis a um produto específico, SR_Level (RTM, SPn)e ramo de serviço (LDR, RDA) podem ser identificados examinando os números da versão do ficheiro, tal como mostrado no quadro seguinte.

    Versão

    Produto

    SR_Level

    Ramo de serviço

    6.1.760
    1.
    17xxx

    Windows Server 2008 R2

    SP1

    RDA

    6.1.760
    1.
    21xxx

    Windows Server 2008 R2

    SP1

    LDR

  • Os ficheiros MANIFEST (.manifest) e os ficheiros MUM (.mum) que são instalados para cada ambiente estão listados separadamente na secção "Informações adicionais de ficheiros para o Windows Server 2008 R2". Os ficheiros MUM e MANIFEST, bem como os ficheiros do catálogo de segurança associado (.cat), são extremamente importantes para manter o estado dos componentes atualizados. Os ficheiros de catálogo de segurança, para os quais os atributos não estão listados, são assinados com uma assinatura digital da Microsoft.

Para todas as versões suportadas com base em x64 do Windows Server 2008 R2

Nome do arquivo

Versão de arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Ramo de serviço

Synth3dvsc.sys

6.1.7601.17574

88,960

08-Mar-2011

06:39

x64

Não aplicável

Synth3dvsc.sys

6.1.7601.21677

88,960

08-Mar-2011

06:19

x64

Não aplicável

Synth3dvsp.sys

6.1.7601.17574

121,216

08-Mar-2011

06:39

x64

AMD64_SYNTH3DVSPCBS. INF_31BF3856AD364E35_6.1.7601.17574_NONE_4CC50D3F9CDEE556

Synth3dvsp.sys

6.1.7601.21677

121,216

08-Mar-2011

06:19

x64

AMD64_SYNTH3DVSPCBS. INF_31BF3856AD364E35_6.1.7601.21677_NONE_4D51AAE8B5F9D125

Estado

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informações

Para obter mais informações sobre o processo TDR de unidades de processamento gráfico (GPUs) através do Modelo de Controlador de Ecrã do Windows (WDDM), visite o seguinte website msdn:

Informações gerais sobre o TDR de GPUs através da WDDMPara obter mais informações sobre a funcionalidade RemoteFX, visite os seguintes websites da Microsoft:

Informações gerais sobre a funcionalidade RemoteFX

Informações gerais sobre ambientes de trabalho virtuais e baseados em sessãoPara obter mais informações sobre a terminologia da atualização do software, clique no seguinte número de artigo para ver o artigo na Base de Conhecimento da Microsoft:

824684 Descrição da terminologia padrão que é usada para descrever atualizações de software da Microsoft

Informações adicionais de ficheiros

Informações adicionais de ficheiros para o Windows Server 2008 R2

Ficheiros adicionais para todas as versões suportadas com base em x64 do Windows Server 2008 R2

Nome do arquivo

Amd64_synth3dvsc.inf_31bf3856ad364e35_6.1.7601.17574_none_8f9daa8c025d9173.manifest

Versão de arquivo

Não aplicável

Tamanho do arquivo

2,109

Data (UTC)

08-Mar-2011

Tempo (UTC)

07:08

Plataforma

Não aplicável

Nome do arquivo

Amd64_synth3dvsc.inf_31bf3856ad364e35_6.1.7601.21677_none_902a48351b787d42.manifesto

Versão de arquivo

Não aplicável

Tamanho do arquivo

2,109

Data (UTC)

08-Mar-2011

Tempo (UTC)

06:52

Plataforma

Não aplicável

Nome do arquivo

Amd64_synth3dvspcbs.inf_31bf3856ad364e35_6.1.7601.17574_none_4cc50d3f9cdee556.manifest

Versão de arquivo

Não aplicável

Tamanho do arquivo

2,121

Data (UTC)

08-Mar-2011

Tempo (UTC)

07:02

Plataforma

Não aplicável

Nome do arquivo

Amd64_synth3dvspcbs.inf_31bf3856ad364e35_6.1.7601.21677_none_4d51aae8b5f9d125.manifesto

Versão de arquivo

Não aplicável

Tamanho do arquivo

2,121

Data (UTC)

08-Mar-2011

Tempo (UTC)

06:45

Plataforma

Não aplicável

Nome do arquivo

Update.mum

Versão de arquivo

Não aplicável

Tamanho do arquivo

1,891

Data (UTC)

08-Mar-2011

Tempo (UTC)

15:44

Plataforma

Não aplicável

Os produtos de terceiros referidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não concede qualquer garantia, implícita ou de outra natureza, relativamente ao desempenho ou à fiabilidade destes produtos.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×