Chyba stop "0x0000009E", když přidáte disk pro další úložiště clusteru převzetí služeb při selhání v systému Windows Server 2008 R2

Překlady článku Překlady článku
ID článku: 2520235 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Zvažte následující scénář:
  • Máte na některých počítačích se systémem Windows Server 2008 R2 převzetí služeb při selhání clusteru.
  • Cluster má mnoho disků.
  • Klepnutím na tlačítko Přidání disku v konzole Správce clusteru převzetí služeb při selhání v jednom uzlu clusteru přidat disk pro další skladování.
V této situaci se zobrazí chybová zpráva Stop podobná následující po chvíli:
0x0000009E) parametr1 , Parametr2 , Parametr3 , Parametr4 )
USER_MODE_HEALTH_MONITOR
Poznámky
  • Parametry v této chybové zprávě Stop se mohou lišit v závislosti na konfiguraci počítače.
  • Ne všechny chyby Stop "0x0000009E" jsou způsobeny tento problém.
Dále může vyskytnout následující problémy-li mnoho disků clusteru. Například cluster má více než 200 pevných disků.
  • Clusterová služba trvá dlouhou dobu spuštění.
  • Prostředky clusteru převzetí služeb při selhání nebo vypnutí operace trvá dlouhou dobu k dokončení.
  • Operace, která přidá nový disk úložiště do clusteru trvá dlouhou dobu k dokončení.

Příčina

Při přidání extra disky v clusteru, který obsahuje velké množství disků, byl pravděpodobně vyčerpán fond podprocesů v Clusterové služby.

Řešení

Chcete-li tento problém vyřešit, nainstalujte následující opravu hotfix v počítači se systémem Windows Server 2008 R2. Následující oprava hotfix optimalizuje pevný disk prostředek provedení a zvyšuje výkon pevného disku v clusteru systému Windows Server 2008 R2.

Tato oprava hotfix je k dispozici na adrese Katalog služby Microsoft Update.

Informace o opravě hotfix

Podporovaná oprava hotfix je k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze pro problém popsaný v tomto článku. Použijte tuto opravu hotfix pouze u systémů, ve kterých dochází k problému popsanému v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud jste závažně tento problém, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base sekce "Hotfix stažení k dispozici". Pokud tento oddíl není uveden, obraťte se na služby zákazníkům společnosti Microsoft a podpoře příslušné opravy hotfix získat.

Poznámka: Pokud nastanou další problémy nebo řešení potíží je požadováno, bude pravděpodobně nutné vytvořit zvláštní požadavek na službu. Obvyklé náklady na podporu použije dalších otázek a problémů, které se netýkají této konkrétní opravy hotfix. Úplný seznam služeb zákazníkům společnosti Microsoft a podpoře telefonní čísla nebo vytvořit zvláštní požadavek na službu navštivte následující Web společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Formulář "K dispozici je oprava hotfix ke stažení" zobrazuje jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, je, protože oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Chcete-li nainstalovat tuto opravu hotfix, musíte používat některý z následujících operačních systémů:
  • Windows Server 2008 R2
  • Windows Server 2008 R2 Service Pack 1 (SP1)
Další informace o získání systému aktualizace Service Pack pro systém Windows 7 nebo Windows Server 2008 R2 získáte v článku znalostní báze Microsoft Knowledge Base:
976932Informace o aktualizacích Service Pack 1 pro systém Windows 7 a Windows Server 2008 R2

Informace o registru

Chcete-li použít opravu hotfix v tomto balíčku, nemáte provádět žádné změny registru.

Požadavek na restartování

Po použití této opravy hotfix je nutné restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Informace o souboru

Globální verze této opravy hotfix nainstaluje soubory s atributy, které jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny v místním čase s aktuálním posunem na letní čas (DST). Data a časy se mohou změnit při provádění určitých operací se soubory.
Poznámky k informacím o soubor systému Windows Server 2008 R2
Důležité a Windows Server 2008 R2 – Opravy hotfix pro tyto systémy jsou součástí stejných balíčků. Na stránce Žádost o opravu hotfix jsou však tyto opravy uvedeny pod oběma operačními systémy. Chcete-li požádat o balíček oprav hotfix, který se vztahuje k jednomu nebo oběma operačním systémům, vyberte na dané stránce opravu hotfix, která je uvedena v části "Windows 7/Windows Server 2008 R2". Informace o tom, na který operační systém se daná oprava hotfix vztahuje, vždy najdete v článcích v části "Platí pro".
  • Soubory týkající se konkrétního produktu, SR_Level (RTM, SPn), a složky služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky.
    Zmenšit tuto tabulkuRozšířit tuto tabulku
    VerzeProduktSR_LevelSložka služby
    6.1.760 0 . 20xxxWindows Server 2008 R2RTMLDR
    6.1.760 1 . 21xxxWindows Server 2008 R2SP1LDR
  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systémy Windows Server 2008 R2". MUM a MANIFEST a soubory soubory katalogu (CAT) přidružené zabezpečení, jsou velmi důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.
Pro všechny podporované verze x 64 systému Windows Server 2008 R2
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Clusres.dll6.1.7600.209211,277,44011. Března 201106:16x64
Clusres.dll6.1.7601.216801,280,00011. Března 201106:09x64
Pro všechny podporované verze IA-64 systému Windows Server 2008 R2
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Clusres.dll6.1.7600.209212,118,14411. Března 201105:11IA-64
Clusres.dll6.1.7601.216802,121,72811. Března 201105:07IA-64

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro".

Další informace

Další informace o terminologii aktualizace softwaru najdete kliknutím na následující číslo článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech

Další informace o souborech pro systémy Windows Server 2008 R2

Další soubory pro všechny podporované verze x 64 systému Windows Server 2008 R2
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruAmd64_4bf688d962cb4346d94bfa000aacc810_31bf3856ad364e35_6.1.7600.20921_none_4a8731e70a23f183.manifest
Verze souboruNení k dispozici
Velikost souboru715
Datum (UTC)11. Března 2011
Čas (UTC)15:38
Název souboruAmd64_884a82c7173ec03e8690ae2ae96fee48_31bf3856ad364e35_6.1.7601.21680_none_23ac5e1fe9bc114f.manifest
Verze souboruNení k dispozici
Velikost souboru715
Datum (UTC)11. Března 2011
Čas (UTC)15:38
Název souboruAmd64_microsoft-windows-f …overcluster-clusres_31bf3856ad364e35_6.1.7600.20921_none_1d96157bcf9cd43a.manifest
Verze souboruNení k dispozici
Velikost souboru2,693
Datum (UTC)11. Března 2011
Čas (UTC)07:10
Název souboruAmd64_microsoft-windows-f …overcluster clusres_31bf3856ad364e35_6.1.7601.21680_none_1f3a90c9ccf4d14e.manifest
Verze souboruNení k dispozici
Velikost souboru2,693
Datum (UTC)11. Března 2011
Čas (UTC)06:42
Další soubory pro všechny podporované verze IA-64 systému Windows Server 2008 R2
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruIa64_3ae79de64a498b0f9c43e1639c0bb09f_31bf3856ad364e35_6.1.7601.21680_none_aed53e0f1d634760.manifest
Verze souboruNení k dispozici
Velikost souboru713
Datum (UTC)11. Března 2011
Čas (UTC)15:38
Název souboruIa64_62b1931a4f533f10777905831e853888_31bf3856ad364e35_6.1.7600.20921_none_2f4c892cad41cd0e.manifest
Verze souboruNení k dispozici
Velikost souboru713
Datum (UTC)11. Března 2011
Čas (UTC)15:38
Název souboruIa64_microsoft-windows-f …overcluster clusres_31bf3856ad364e35_6.1.7600.20921_none_c1791dee173d6c00.manifest
Verze souboruNení k dispozici
Velikost souboru2,691
Datum (UTC)11. Března 2011
Čas (UTC)07:15
Název souboruIa64_microsoft-windows-f …overcluster clusres_31bf3856ad364e35_6.1.7601.21680_none_c31d993c14956914.manifest
Verze souboruNení k dispozici
Velikost souboru2,691
Datum (UTC)11. Března 2011
Čas (UTC)06:42

Vlastnosti

ID článku: 2520235 - Poslední aktualizace: 24. května 2013 - Revize: 5.0
Informace v tomto článku jsou určeny pro produkt:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows HPC Server 2008 R2
  • Windows Server 2008 R2 for Itanium-Based Systems
Klíčová slova: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2520235 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku: 2520235

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com