"0x0000009E" error de detención cuando se agrega un disco de almacenamiento de información adicional a un clúster de conmutación por error en Windows Server 2008 R2

Seleccione idioma Seleccione idioma
Id. de artículo: 2520235 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente:
  • Tiene un clúster de conmutación por error en algunos equipos que ejecutan Windows Server 2008 R2.
  • El clúster tiene muchos discos.
  • Hacer clic en Agregar un disco en la consola de administrador de clúster de conmutación por error para agregar un disco de almacenamiento de información adicional sobre un nodo del clúster.
En este caso, recibirá un mensaje de error Stop similar al siguiente después de un tiempo:
0x0000009E) parámetro1 , parámetro2 , parámetro3 , parámetro4 )
USER_MODE_HEALTH_MONITOR
Notas
  • Los parámetros de este mensaje de error Stop pueden variar, dependiendo de la configuración del equipo.
  • No todos los errores de detención de "0x0000009E" son causados por este problema.
Además, puede experimentar los problemas siguientes si un clúster tiene muchos discos. Por ejemplo, el clúster tiene más de 200 discos duros.
  • El servicio de Cluster Server tarda mucho tiempo en iniciar.
  • La operación de conmutación por error o el cierre de los recursos de clúster tarda mucho tiempo en completarse.
  • La operación que se agrega un nuevo disco de almacenamiento de información en el clúster tarda mucho tiempo en completarse.

Causa

Al agregar discos adicionales en un clúster que tiene un montón de discos, se puede agotar el grupo de subprocesos en el servicio de Cluster Server.

Solución

Para resolver este problema, instale la revisión siguiente en un equipo que ejecuta Windows Server 2008 R2. La siguiente revisión optimiza la implementación de recursos de disco duro y mejora el rendimiento de disco duro en un clúster de Windows Server 2008 R2.

Esta revisión también está disponible en Catálogo de Microsoft Update.

Información de la revisión

Hay un hotfix soportado por Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, se recomienda que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de la revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico y servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe estar ejecutando uno de los siguientes sistemas operativos:
  • Windows Server 2008 R2
  • Windows Server 2008 R2 Service Pack 1 (SP1)
Para obtener más información acerca de cómo obtener un Windows 7 o Windows Server 2008 R2 service pack, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
976932Información acerca de Service Pack 1 para Windows 7 y Windows Server 2008 R2

Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de sustitución de la revisión

Este hotfix no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión global de esta revisión instala archivos que tienen los atributos que aparecen en las tablas siguientes. Las fechas y horas de estos archivos se muestran en Hora universal coordinada (UTC). Las fechas y horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas sobre la información de archivo de Windows Server 2008 R2
Importante: Las correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, se enumeran las revisiones en la página Solicitud de revisión en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 7/Windows Server 2008 R2" en la página. Siempre consulte la sección "Se aplica a" en los artículos para determinar el sistema operativo real al que se aplica cada revisión.
  • Los archivos que se aplican a un producto específico, SR_Level (RTM, SPn), y la rama de servicio (LDR, GDR) puede identificarse mediante el examen de los números de versión del archivo tal como se muestra en la tabla siguiente.
    Contraer esta tablaAmpliar esta tabla
    VersiónProductoSR_LevelRama de servicio
    6.1.760 0 . 20xxxWindows Server 2008 R2RTMLDR
    6.1.760 1 . 21xxxWindows Server 2008 R2SERVICE PACK 1LDR
  • Los archivos MANIFEST (.manifest) y MUM (.mum) que se instalan para cada entorno son enumerados por separado en la sección "información adicional de archivos para Windows Server 2008 R2". MAMÁ y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes mantener el estado de los componentes actualizados. Los archivos del catálogo de seguridad, para el que no se muestran los atributos, están firmados con una firma digital de Microsoft.
Para todas las versiones compatibles basadas en x 64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Clusres.dll6.1.7600.209211,277,44011 De marzo de 201106:16x 64
Clusres.dll6.1.7601.216801.280.00011 De marzo de 201106:09x 64
Para todas versiones compatibles basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Clusres.dll6.1.7600.209212,118,14411 De marzo de 201111:05IA-64
Clusres.dll6.1.7601.216802,121,72811 De marzo de 201105:07IA-64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información adicional de archivos para Windows Server 2008 R2

Archivos adicionales para todas las versiones compatibles basadas en x 64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoAmd64_4bf688d962cb4346d94bfa000aacc810_31bf3856ad364e35_6.1.7600.20921_none_4a8731e70a23f183.manifest
Versión del archivoNo aplicable
Tamaño de archivo715
Fecha (UTC)11 De marzo de 2011
Hora (UTC)15:38
Nombre de archivoAmd64_884a82c7173ec03e8690ae2ae96fee48_31bf3856ad364e35_6.1.7601.21680_none_23ac5e1fe9bc114f.manifest
Versión del archivoNo aplicable
Tamaño de archivo715
Fecha (UTC)11 De marzo de 2011
Hora (UTC)15:38
Nombre de archivoAmd64_microsoft-windows-f...overcluster-clusres_31bf3856ad364e35_6.1.7600.20921_none_1d96157bcf9cd43a.manifest
Versión del archivoNo aplicable
Tamaño de archivo2,693
Fecha (UTC)11 De marzo de 2011
Hora (UTC)07:10
Nombre de archivoAmd64_microsoft-windows-f...overcluster-clusres_31bf3856ad364e35_6.1.7601.21680_none_1f3a90c9ccf4d14e.manifest
Versión del archivoNo aplicable
Tamaño de archivo2,693
Fecha (UTC)11 De marzo de 2011
Hora (UTC)06:42
Archivos adicionales para todas las versiones compatibles basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoIa64_3ae79de64a498b0f9c43e1639c0bb09f_31bf3856ad364e35_6.1.7601.21680_none_aed53e0f1d634760.manifest
Versión del archivoNo aplicable
Tamaño de archivo713
Fecha (UTC)11 De marzo de 2011
Hora (UTC)15:38
Nombre de archivoIa64_62b1931a4f533f10777905831e853888_31bf3856ad364e35_6.1.7600.20921_none_2f4c892cad41cd0e.manifest
Versión del archivoNo aplicable
Tamaño de archivo713
Fecha (UTC)11 De marzo de 2011
Hora (UTC)15:38
Nombre de archivoIa64_microsoft-windows-f...overcluster-clusres_31bf3856ad364e35_6.1.7600.20921_none_c1791dee173d6c00.manifest
Versión del archivoNo aplicable
Tamaño de archivo2.691
Fecha (UTC)11 De marzo de 2011
Hora (UTC)07:15
Nombre de archivoIa64_microsoft-windows-f...overcluster-clusres_31bf3856ad364e35_6.1.7601.21680_none_c31d993c14956914.manifest
Versión del archivoNo aplicable
Tamaño de archivo2.691
Fecha (UTC)11 De marzo de 2011
Hora (UTC)06:42

Propiedades

Id. de artículo: 2520235 - Última revisión: viernes, 24 de mayo de 2013 - Versión: 5.0
La información de este artículo se refiere a:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows HPC Server 2008 R2
  • Windows Server 2008 R2 for Itanium-Based Systems
Palabras clave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2520235 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2520235

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com