ข้อผิดพลาด 012 เมื่อคุณเรียกใช้เครื่องมือ Windows Azure ซิงค์ไดเรกทอรีที่ใช้งานอยู่

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2520976 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

ปัญหา

เมื่อคุณเรียกใช้เครื่องมือ Windows Azure ซิงค์ไดเรกทอรีที่ใช้งานอยู่ในบัญชีขององค์กรเช่น Office 365, Windows Azure หรือ Windows Intune คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้ในข้อความอีเมลที่ส่ง โดย MSOnlineServicesTeam@MicrosoftOnline.com:
012 ข้อผิดพลาด: ไม่สามารถปรับปรุงวัตถุนี้ในบริการออนไลน์ของ Microsoft ได้เนื่องจากอยู่พร็อกซีที่เกี่ยวข้องกับวัตถุนี้ในท้องถิ่นไดเรกทอรีที่ใช้งานอยู่แล้วเชื่อมโยงกับวัตถุอื่น แก้ไขปัญหานี้ในไดเรกทอรีที่ใช้งานอยู่ภายในเครื่อง

สาเหตุ

ปัญหานี้เกิดขึ้นหากหนึ่ง หรือมากกว่ามีเงื่อนไขใด ๆ ต่อไปนี้เป็นจริง:
  • วัตถุในไดเรกทอรีที่ใช้งานอยู่ในสถานมีอยู่ SMTP ที่เหมือนกับอยู่ SMTP ของออปเจ็กต์ที่มีการรายงานปัญหา
  • วัตถุในไดเรกทอรีที่ใช้งานอยู่ในสถานมีแอตทริบิวต์จดหมายที่เหมือนกับวัตถุที่มีการรายงานปัญหา
  • มีวัตถุอยู่แล้วในบัญชีที่องค์กรของคุณ และมี SMTP ที่อยู่หรือจดหมายคุณลักษณะเดียวกับวัตถุในไดเรกทอรีที่ใช้งานอยู่ในสถาน

โซลูชัน

เมื่อต้องการแก้ไขปัญหานี้ ใช้หนึ่งในวิธีต่อไปนี้:

วิธีที่ 1: ค้นหาตำแหน่งของวัตถุในไดเรกทอรีที่ใช้งานอยู่ในสถาน


เมื่อต้องการระบุตำแหน่งวัตถุไดเรกทอรีที่ใช้งานอยู่ในสถานที่ใช้คุณลักษณะจดหมายหรือที่อยู่ SMTP ที่ไม่เหมือนกับวัตถุที่มีการรายงานปัญหา เรียกใช้แบบสอบถาม LDAP ไดเรกทอรีที่ใช้งานอยู่ในสถาน

มีตัวอย่างเช่น ถ้าอยู่พร็อกซีของปัญหาคือ jsmith@contoso.com แบบสอบถาม LDAP จะลักษณะต่อไปนี้:
(|(proxyAddresses = smtp:JSmith@contoso.com)(mail=JSmith@contoso.com))
แบบสอบถาม LDAP นี้ค้นหาวัตถุทั้งหมดในไดเรกทอรีที่ใช้งานอยู่ซึ่งมีที่อยู่พร็อกซีหรือค่าแอททริบิวต์จดหมายที่ประกอบด้วย JSmith@contoso.com

คุณสามารถใช้เครื่องมือเช่นผู้ใช้ไดเรกทอรีที่ใช้งานอยู่และคอมพิวเตอร์ที่จะเรียกใช้แบบสอบถาม LDAP สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการใช้เครื่องมือ ไปเว็บไซต์ของ Microsoft TechNet ดังต่อไปนี้:
พื้นฐานในแบบสอบถาม LDAP
ถ้ามีการส่งกลับผลลัพธ์หลาย คุณสามารถแก้ไขผลลัพธ์ดังนั้นวัตถุเดียวเท่านั้นที่มีการพร็อกซีอยู่และจดหมายคุณลักษณะ ด้วยอยู่อีเมลของปัญหา

วิธีที่ 2: ค้นหาตำแหน่งของวัตถุใน Windows Azure โฆษณา

ถ้าวัตถุนั้นอยู่แล้วใน Windows Azure โฆษณา และมี SMTP ที่อยู่หรือจดหมายคุณลักษณะเดียวกับวัตถุในไดเรกทอรีที่ใช้งานอยู่ในสถาน คุณสามารถค้นหาแล้ว เอาขัดแย้งกันวัตถุหรืออีเมลอยู่จากบัญชีผู้ใช้ขององค์กรของคุณ

ข้อมูลเพิ่มเติม

โดยค่าเริ่มต้น การซิงโครไนส์ไดเรกทอรีทำงานทุก ๆ 3 ชั่วโมง เพื่อลดผลกระทบต่อการแก้ไขปัญหาแนะนำผู้ใช้ที่ได้รับผลกระทบ คุณสามารถบังคับการซิงโครไนส์ของไดเรกทอรีเพื่อรันทันที สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการทำเช่นนี้ ไปเว็บไซต์ของ Microsoft ต่อไปนี้:
ซิงโครไนส์ไดเรกทอรีของคุณ
ยังคงต้องการความช่วยเหลือหรือไม่ ไป ชุมชนของ office 365 เว็บไซต์หรือ ฟอรั่ม Azure ไดเรกทอรีที่ใช้งาน Windows เว็บไซต์

คุณสมบัติ

หมายเลขบทความ (Article ID): 2520976 - รีวิวครั้งสุดท้าย: 31 ตุลาคม 2556 - Revision: 10.0
ใช้กับ
  • Windows Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • CRM Online via Office 365 E Plans
  • Windows Azure Recovery Services
Keywords: 
o365 o365a o365e o365062011 pre-upgrade o365m o365022013 after upgrade kbmt KB2520976 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2520976

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com