Article ID: 252304 - Last Review: July 8, 2009 - Revision: 7.0

Error message when you start Outlook: "Unable to open the Outlook window," "No profile has been created," or "The list of Profiles cannot be loaded"

This article was previously published under Q252304

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SYMPTOMS

When you start Microsoft Outlook, you may receive one the following error messages:
Unable to open the Outlook window.
No profile has been created.
The list of Profiles cannot be loaded. An unexpected error has occurred.
After you receive the error message, Outlook does not start.

CAUSE

This issue may occur on a computer that is running Microsoft Windows XP when the Outlook.exe file was configured to open with the Windows program compatibility mode setting.

When you set compatibility for Outlook to Windows 95 or to Windows 98/Windows Me, Outlook displays this error message. This is because the location of the Outlook Profile information in the registry differs on a Windows XP-based computer.

This issue may also occur when the registry key that stores the profile settings for Outlook is damaged.

RESOLUTION

To resolve this issue, use one of the following methods.

Method 1: Disable the compatibility setting

  1. Locate Outlook.exe.

    Outlook.exe is typically located in one of the following folders, depending on the version of Outlook that you are running:
    • Microsoft Office Outlook 2007
      C:\Program Files\Microsoft Office\Office12
    • Microsoft Office Outlook 2003
      C:\Program Files\Microsoft Office\Office 11
    • Microsoft Outlook 2002
      C:\Program Files\Microsoft Office\Office 10
    • Microsoft Outlook 2000
      C:\Program Files\Microsoft Office\Office 9
  2. Right-click Outlook.exe, and then click Properties.
  3. On the Compatibility tab, click to clear the Run this program in compatibility mode for check box.
  4. Click OK.
  5. Try to start Outlook. If you receive error message again, use Method 2.

Method 2: Delete the registry key

To have us delete the registry key for you, go to the "Fix it for me" section. If you prefer to fix this problem yourself, go to the "Let me fix it myself" section.

Fix it for me



To delete the registry key automatically, click the Fix this problem link. Click Run in the File Download dialog box, and follow the steps in the Fix it wizard.


Fix this problem
Microsoft Fix it 50030


Note this wizard may be in English only; however, the automatic fix also works for other language versions of Windows.

Note If you are not on the computer that has the problem, save the automatic fix to a flash drive or a CD and then run it on the computer that has the problem.

Next, go to the "Did this fix the problem?" section.



Let me fix it myself

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) How to back up and restore the registry in Windows
To delete the registry key yourself, follow these steps:
  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate one of the following registry keys, as appropriate for the version of Microsoft Windows that you are using:
    HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem
  3. Delete the Profiles key under the Windows Messaging (Subsystem) key.

    To do this, right-click Profiles, and then click Delete. Click Yes to confirm the deletion.
  4. Exit Registry Editor, and then restart Outlook.



Did this fix the problem?

Check whether the registry key is deleted. If the registry key is deleted, you are finished with this section. If the problem is not fixed, you can contact support (http://support.microsoft.com/contactus) .

MORE INFORMATION

For more information about how to create profiles in Outlook, click the following article numbers to view the articles in the Microsoft Knowledge Base:
195718  (http://support.microsoft.com/kb/195718/ ) How to create a new e-mail profile in Outlook 2000
195723  (http://support.microsoft.com/kb/195723/ ) How to create a new personal folder (.pst) file for an Internet Mail Only (IMO) e-mail account in Outlook 2000
For more information about Windows program compatibility mode, click the following article number to view the article in the Microsoft Knowledge Base:
292533  (http://support.microsoft.com/kb/292533/ ) How to use Windows program compatibility mode in Windows XP

APPLIES TO
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbexpertiseinter kbsurveynew kbmsifixme kbfixme kbstartprogram kbcorrupt kbregistry kbprb KB252304
 

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