Makale numarası: 252304 - Son Gözden Geçirme: 30 Eylül 2011 Cuma - Gözden geçirme: 1.0

Windows XP çalıştıran bir bilgisayarda Outlook'u başlatmaya çalıştığınızda bir hata iletisi alabilirsiniz veya Outlook başlamayabilir

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Windows XP çalıştıran bir bilgisayarda Microsoft Outlook'u başlatmaya çalıştığınızda, kullandığınız Outlook sürümüne bağlı olarak aşağıdaki hata iletilerinden birini alabilirsiniz. Hata iletisinden sonra Outlook başlamaz.

Microsoft Outlook 2010:

Microsoft Outlook bir sorunla karşılaştı ve kapatılacak. Bu durumdan dolayı özür dileriz.

Hata raporunun içeriğini görüntülerseniz, aşağıdakine benzer hata imzası bilgileri görürsünüz:

Uygulama Adı: Outlook.exe
Uygulama Sürümü: 14.0.4760.1000
Uygulama Sürümü: 14.0.4760.1000
Modül Adı: Kernel32.dll
Modül Sürümü: 5.1.2600.5512
Uzaklık: 00012aeb


Microsoft Office Outlook 2007:

Varsayılan e-posta klasörleriniz açılamıyor. Bilgi deposu açılamadı.
Microsoft Office Outlook 2003:

Microsoft Office Outlook başlatılamıyor. Outlook penceresi açılamıyor.
Microsoft Outlook 2002 ve Microsoft Outlook 2000:

Outlook penceresi açılamıyor.
Hiçbir profil oluşturulmadı.
Profil listesi yüklenemiyor. Beklenmeyen bir hata oluştu.

Neden

Bu sorun, Windows XP çalıştıran bir bilgisayarda, Outlook.exe dosyası Windows program uyumluluğu modu ayarı kullanılarak açılmak üzere yapılandırılmışsa oluşabilir. Outlook için uyumluluğu Windows 95 veya Windows 98/Windows Millennium Edition olarak ayarladığınızda, Outlook bu hata iletisini görüntüler. Windows XP tabanlı bir bilgisayarda Outlook Profili bilgilerinin kayıt defterindeki konumu Windows 95, Windows 98 veya Windows Millennium Edition çalıştıran bir bilgisayardakinden farklı olduğundan bu sorun ortaya çıkmaktadır.

Çözüm

Bu sorunu sizin adınıza gidermemizi isterseniz, "Benim adıma düzelt" bölümüne gidin. Sorunu kendiniz gidermeyi tercih ediyorsanız, "Kendim düzeltmek istiyorum" bölümüne gidin.

Benim adıma düzelt



Bu sorunu otomatik olarak düzeltmek için Bu sorunu düzelt düğmesini veya bağlantısını tıklatın. Ardından, Dosya Yükleme iletişim kutusunda Çalıştır'ı tıklatın ve Düzelt sihirbazındaki adımları izleyin.


Bu sorunu düzelt
Microsoft Fix it 50769


Notlar
  • Bu sihirbaz yalnızca İngilizce olabilir. Ancak otomatik düzeltme, Windows'un diğer dil sürümleri için de çalışmaktadır 
  • Sorun olan bilgisayarda değilseniz, Fix it çözümünü bir flaş sürücüye veya CD'ye kaydedin ve sonra sorunun yaşandığı bilgisayarda çalıştırın.

Ardından, "Bu işlem sorunu düzeltti mi?" bölümüne geçebilirsiniz.



Kendim düzeltmek istiyorum

Bu sorunu çözmek için aşağıdaki adımları izleyin:
  1. Outlook.exe dosyasını bulun.

    Kullandığınız Outlook sürümüne bağlı olarak Outlook.exe genellikle aşağıdaki klasörlerden birinde bulunur:
    • Outlook 2010
      C:\Program Files\Microsoft Office\Office14
    • Outlook 2007
      C:\Program Files\Microsoft Office\Office12
    • Outlook 2003
      C:\Program Files\Microsoft Office\Office 11
    • Outlook 2002
      C:\Program Files\Microsoft Office\Office 10
    • Outlook 2000
      C:\Program Files\Microsoft Office\Office 9
  2. Outlook.exe dosyasını sağ tıklatın ve sonra Özellikler'i tıklatın.
  3. Uyumluluk sekmesinde, Bu programın çalıştırılacağı uyumluluk modu onay kutusunu tıklatıp temizleyin.
  4. Tamam'ı tıklatın.
  5. Outlook'u başlatmaya çalışın.

Bu işlem sorunu düzeltti mi?

  • Sorunun giderilip giderilmediğini denetleyin. Sorun düzeltilmişse bu bölümle işiniz bitti demektir. Sorun düzeltilmemişse, destek hizmetlerine başvurabilirsiniz (http://support.microsoft.com/contactus?ln=tr#tab0) .
  • Görüşleriniz bizim için önemlidir. Görüşünüzü veya bu çözümle ilgili sorunları bildirmek için, "Benim adıma düzelt (http://blogs.technet.com/fixit4me/) " Web günlüğüne bir yorum yazın veya bize bir e-posta (mailto:fixit4me@microsoft.com?Subject=KB) gönderin.

Daha fazla bilgi

Outlook'ta profil oluşturma hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
195718  (http://support.microsoft.com/kb/195718/tr/ ) Outlook 2000'de yeni bir e-posta profili nasıl oluşturulur
195723  (http://support.microsoft.com/kb/195723/tr/ ) Outlook 2000'de bir Yalnızca Internet Postası (IMO) e-posta hesabı için yeni bir kişisel klasör (.pst) dosyası nasıl oluşturulur
Windows Program Uyumluluğu modu hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
292533  (http://support.microsoft.com/kb/292533/tr/ ) Windows XP'de Windows Program Uyumluluğu Modu nasıl kullanılır
Not Bu, doğrudan Microsoft destek kuruluşu tarafından oluşturulan bir “FAST PUBLISH” makalesidir. Buradaki bilgiler, ortaya çıkan sorunları gidermek üzere olduğu gibi sağlanmaktadır. Mümkün olduğu kadar hızlı sunulmasının bir sonucu olarak malzemelerde yazım hataları bulunabilir ve bunlar bildirimde bulunulmadan daha sonra düzeltilebilir. Diğer hususlar için Kullanım Koşulları (http://go.microsoft.com/fwlink/?LinkId=151500) ’na bakın.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Outlook 2010
  • Microsoft Outlook 2010 with Business Contact Manager
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Anahtar Kelimeler: 
kbexpertiseinter kbsurveynew kbstartprogram kbcorrupt kbregistry kbprb kbfixme kbmsifixme KB252304