Benutzernamen in Office 365, Azure oder Windows Intune entsprechen nicht der lokale UPN oder alternative Login-ID.

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PROBLEM

Wenn Sie das Tool Active Directory-Synchronisierung Azure ausführen, stellen Sie fest, dass der Benutzernamen eines Benutzers in Office 365, Azure oder Windows Intune des Benutzers lokalen Benutzerprinzipalname (UPN) übereinstimmt oder Alternativer Benutzername. Der UPN oder alternative Login-ID kann der Benutzername des Benutzers, e-Mail-Adresse oder einem anderen Attribut sein.

URSACHE

Es gibt drei mögliche Ursachen des Problems:
  • Ihrer Unternehmensdomäne ist noch nicht überprüft. Die Domäne des lokalen Benutzerprinzipalnamen oder alternative Login-ID ist eine Domäne, die noch nicht in Ihrem Konto organisatorische überprüft wird.
  • Der Cloud-verwaltete Benutzer hat eine Lizenz. Der Benutzer in Ihrer Organisation Konto ist kein Verbund und eine Lizenz zugewiesen wurde.
  • Das Domänensuffix des UPN oder alternative Login-ID, die von einer Föderationsdomäne in eine andere Domäne verbundenen geändert werden.

LÖSUNG

Szenario 1: Ihrer Unternehmensdomäne ist noch nicht bestätigt

Stellen Sie sicher, dass in Ihrer Organisation das Domänensuffix des UPN oder alternative Login-ID überprüft wird. Wenn Sie Benutzer synchronisieren, bevor Sie die Domäne überprüfen, wird der Benutzername des Benutzers entsprechend geändert.
Bestimmen Sie das Domänensuffix für einen Benutzerprinzipalnamen
Gehen Sie auf einem Domänencontroller oder auf einem Computer, auf dem Windows Server Administration Toolkit installiert ist folgendermaßen vor:
  1. Öffnen Sie Active Directory-Benutzer und -Computer. Um dies tun, klicken Sie auf Start, klicken Sie auf Ausführen, geben DSA.msc, und klicken Sie dann auf OK.
  2. Maustaste auf die Domäne, und klicken Sie auf Suchen.
  3. Geben Sie im Feld Name den Namen des Benutzers anzeigen, und klicken Sie dann auf Jetzt suchen.
  4. Doppelklicken Sie auf den Benutzernamen in den Suchergebnissen, und klicken Sie dann auf die Konto Registerkarte.
  5. Beachten Sie unter Benutzeranmeldenameden Domänenteil der Benutzeranmeldename. Dies wird als Benutzerprinzipalnamen-Suffix bezeichnet.

    Bild minimierenBild vergrößern
    Benutzer im Dialogfeld Eigenschaften den Benutzeranmeldenamen anzeigen
Bestimmen Sie das Domänensuffix für eine alternative Login-ID
Auf einem Domänencontroller oder auf einem Computer, auf dem Windows Server Administration Toolkit installiert ist, können Active Directory Service Interfaces Editor (ADSI Edit) Sie um das Domänensuffix für eine alternative Login-ID zu bestimmen. Weitere Informationen hierzu finden Sie unter Mit ADSI Attribute bearbeiten, bearbeiten Active Directory.

Hinweis Wenn das Domänensuffix eine registrierte Domäne ist, müssen Sie entweder die Domäne bei einer Domainregistrierungsstelle zu registrieren oder ändern das Domänensuffix des Benutzers in einer Domäne, die registriert ist. Diese Domänensuffix muss bei einer Domainregistrierungsstelle registriert werden, bevor Sie die Domäne in Ihrer Organisation Konto überprüfen können.

Szenario 2: Der Cloud verwaltete Benutzer über eine Lizenz verfügt.

Gehen Sie folgendermaßen vor, um den UPN eines Benutzers Cloud verwaltet zu aktualisieren, die eine Lizenz zugewiesen wurde:
  1. Die Azure Active Directory-Modul für Windows PowerShell starten und dann eine Verbindung mit einer Azure Active Directory (AD Azure). Weitere Informationen hierzu finden Sie auf der folgenden Microsoft-Website:
    Verbinden Sie mit Azure AD mit Windows PowerShell
  2. Führen Sie das folgende Windows PowerShell-Cmdlet ein:

    Set-MsolUserPrincipalName -UserPrincipalName [CurrentUPN] -NewUserPrincipalName [NewUPN]

Szenario 3: Das Domänensuffix des UPN oder alternative Login-ID von einer föderierten Domäne geändert, zu einer anderen föderierten Domäne

Folgen Sie den Schritten im folgenden Artikel der Microsoft Knowledge Base:
2669550 Änderungen werden nicht synchronisiert, Azure Anzeige nach dem Ändern des UPN ein anderes Domänensuffix für SSO-aktiviert die Verwendung eines lokalen Benutzerkontos

WEITERE INFORMATIONEN

Die Windows PowerShell-Befehle in diesem Artikel müssen die Azure Active Directory-Modul für Windows PowerShell. Weitere Informationen finden Sie in der folgenden Microsoft-Website: Weitere Informationen zum Hinzufügen und Überprüfen einer Domäne in Office 365 finden Sie auf der folgenden Microsoft-Website:
Hinzufügen und Überprüfen eines Domänennamens
Weitere Informationen dazu, wie Sie andere synchronisierte Attribute zu aktualisieren, klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
2643629 Einzelne Active Directory-Domänendienste-Objekte synchronisieren nicht zu Azure AD.
Benötigen Sie weitere Hilfe? Klicken Sie auf der Office 365-Community Website oder die Azure Active Directory Website.

Eigenschaften

Artikel-ID: 2523192 - Geändert am: Freitag, 18. April 2014 - Version: 32.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • CRM Online via Office 365 E Plans
  • Windows Azure Recovery Services
Keywords: 
o365 o365a o365e kbgraphxlink o365m o365022013 after upgrade o365062011 pre-upgrade kbgraphic kbmt KB2523192 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2523192
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