Nama pengguna pengguna di akun organisasi seperti Office 365, Windows Azure atau Windows Intune tidak cocok UPN lokal

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 2523192 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

MASALAH

Ketika Anda menjalankan alat Windows Azure Active Directory Sync, Anda melihat bahwa Nama pengguna pengguna di akun organisasi seperti Office 365, Windows Azure atau Windows Intune tidak sesuai lokal pengguna pengguna (UPN nama dasar).

PENYEBAB

Ada dua kemungkinan penyebab masalah ini:
  • Domain perusahaan tidak belum diverifikasi. Akhiran UPN lokal pengguna merupakan domain yang tidak belum diverifikasi di akun organisasi.
  • Dikelola oleh awan pengguna memiliki lisensi. Pengguna di akun organisasi tidak Federasi dan ditugaskan lisensi.

SOLUSI

Skenario 1: Domain perusahaan tidak belum diverifikasi

Pastikan bahwa domain akhiran UPN diverifikasi di organisasi Anda. Jika Anda sync pengguna sebelum Anda memverifikasi domain, Nama pengguna pengguna berubah sesuai.
Cara menentukan akhiran UPN pengguna
Pada pengendali domain atau pada komputer di mana Toolkit administrasi Windows Server diinstal, ikuti langkah berikut:
  1. Buka pengguna dan komputer Active Directory. Untuk melakukannya, klik mulai, klik menjalankan, jenis DSA.MSC, lalu klik OK.
  2. Klik kanan-atas domain, dan kemudian klik Cari.
  3. Dalam kotak nama , ketik nama tampilan pengguna, dan kemudian klik Telisik sekarang.
  4. klik ganda Nama pengguna dalam hasil pencarian, dan kemudian klik Account tab.
  5. Di bawah nama masuk pengguna, perhatikan bagian domain nama masuk. Hal ini dikenal sebagai akhiran UPN.

    Perkecil gambar iniPerbesar gambar ini
    kotak dialog properti pengguna menampilkan nama masuk
Catatan Jika akhiran UPN bukan domain terdaftar, Anda harus mendaftarkan domain domain registrar atau mengubah akhiran UPN pengguna ke domain yang terdaftar. Akhiran UPN ini harus terdaftar dengan domain registrar sebelum Anda dapat memverifikasi domain di akun organisasi.

Skenario 2: Dikelola Internet pengguna memiliki lisensi

Untuk memperbarui UPN pengguna berhasil awan yang ditugaskan lisensi, ikuti langkah berikut:
  1. Mulai Windows Azure aktif direktori modul untuk Windows PowerShell, dan kemudian terhubung ke Windows Azure Active Directory (Windows Azure AD). Untuk selengkapnya tentang cara melakukannya, kunjungi website Microsoft berikut:
    Tersambung ke Windows Azure iklan menggunakan Windows PowerShell
  2. Jalankan cmdlet Windows PowerShell berikut:

    Set-MsolUserPrincipalName -UserPrincipalName [CurrentUPN] -NewUserPrincipalName [NewUPN]

INFORMASI LEBIH LANJUT

Windows PowerShell perintah dalam artikel ini memerlukan Windows Azure aktif direktori modul untuk Windows PowerShell. Untuk informasi lebih lanjut, kunjungi website Microsoft berikut: Untuk selengkapnya tentang cara menambahkan dan memverifikasi domain di Office 365, kunjungi website Microsoft berikut:
Menambahkan dan memverifikasi nama domain
Untuk informasi lebih lanjut tentang cara memperbarui atribut disinkronkan lainnya, klik nomor artikel berikut ini untuk melihat artikel di dalam Pangkalan Pengetahuan Microsoft:
2643629 Objek Active Directory Domain Services individu tidak sync ke Windows Azure iklan
Masih perlu bantuan? Pergi ke Komunitas Office 365 situs web atau Windows Azure Active Directory website.

Properti

ID Artikel: 2523192 - Kajian Terakhir: 01 November 2013 - Revisi: 30.0
Berlaku bagi:
  • Windows Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • CRM Online via Office 365 E Plans
  • Windows Azure Recovery Services
Kata kunci: 
o365 o365a o365e kbgraphxlink o365m o365022013 after upgrade o365062011 pre-upgrade kbgraphic kbmt KB2523192 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.
Klik disini untuk melihat versi Inggris dari artikel ini: 2523192

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com