Instalación de Windows 2000 detecta solo CPU en algunos servidores de Compaq

Seleccione idioma Seleccione idioma
Id. de artículo: 252326 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Cuando instale Windows 2000 en un equipo Compaq que admita varios procesadores (como el Compaq Proliant 3000, 5500, 6400, 6500 y 1850R) con varios procesadores bordo, programa de instalación puede detectar sólo un procesador (CPU).

Causa

Los equipos de Compaq ProLiant varios procesadores tienen una configuración de gratuito semiconductor de óxido de metal (CMOS) que especifica el sistema operativo. Si se establece esta configuración en otro , instalación detecta sólo un procesador. Esto ocurre porque la configuración avanzada e interfaz de energía (ACPI) está deshabilitada. Servidores basados en Compaq SMP requieren que el sistema operativo apropiado está configurado en CMOS para ver todos los procesadores correctamente.

Solución

Para evitar este problema y permitir que Windows 2000 detectar todos los procesadores en el equipo, utilice cualquiera de los métodos siguientes:
  • Mediante utilidad de configuración del sistema de Compaq 2.48a o posterior, cambie el valor que especifica el sistema operativo a Windows 2000 . Algunas versiones anteriores de la utilidad de configuración del sistema no tienen una opción de Windows 2000 , por lo tanto, asegúrese de utilizar versión 2.48a o posterior.
  • Cambiar el modo ACPI de deshabilitado a Tabled asignado total o la Tabla completa . Para determinar qué modo utilizar, póngase en contacto con Compaq Computer Corporation para obtener más detalles.
Nota : para obtener acceso a la configuración de ACPI, se debe habilitar modo avanzado en la utilidad de configuración del sistema. Para habilitar este modo, presione las teclas en el menú principal de la utilidad de configuración del sistema.

También debe instalar el BIOS más reciente para habilitar nuevas características que se utilizan en Windows 2000, como compatibilidad con ACPI. Puede encontrar los archivos actualizados y controladores necesarios para Windows 2000 en Compaq descargar el sitio de soporte técnico:
http://www.compaq.com/support/files/index.html
Después de configurar la configuración descrita en este artículo, puede instalar la capa de abstracción de hardware de varios procesadores (la HAL MPS), en el Administrador de dispositivos para hacer que Windows 2000 detectar todos los procesadores sólo si va HAL de no-ACPI monoprocesador a multiprocesador no de ACPI o al pasar de HAL monoprocesador ACPI a HAL ACPI multiprocesador. Para obtener información adicional, haga clic en los números de artículo correspondientes para verlos en Microsoft Knowledge Base:
237556Solucionar problemas de nivel de abstracción de hardware de Windows 2000
234558Cómo: Agregar compatibilidad con múltiples procesadores en Windows 2000
Nota : puede utilizar este procedimiento sólo para actualizar una HAL de monoprocesador a una HAL de procesador múltiple. Si utiliza este procedimiento para cambiar un HAL estándar a un HAL de ACPI (por ejemplo, después de una actualización del BIOS) o viceversa, pueden producirse resultados inesperados, incluidos imposibilidad de iniciar el equipo.

Los productos de terceros mencionados en este artículo son fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 252326 - Última revisión: domingo, 02 de febrero de 2014 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Palabras clave: 
kbnosurvey kbarchive kbmt kbenv kbhardware kbprb kbsetup KB252326 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 252326

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com