GPU no es clientes potenciales que se tiene acceso a algunas máquinas virtuales que utilizan la característica de RemoteFX para no iniciar en Windows Server 2008 R2 SP1

Seleccione idioma Seleccione idioma
Id. de artículo: 2523676 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente:
  • Un equipo tiene un adaptador de pantalla de controlador de administración de placa base que utiliza el controlador de cap de RemoteFX.
  • Las equipo host máquinas virtuales (VMs) y utilizan la característica de Microsoft RemoteFX para mejorar la experiencia del usuario en las máquinas virtuales.
  • Cuando intenta iniciar la máquina virtual de RemoteFX habilitada, la máquina virtual no se inicia y recibe el mensaje de error siguiente:
    Controlador de pantalla 3D de Microsoft Synthetic: no se pudo potencia en con el Error ' no existen recursos del sistema insuficientes para completar el servicio solicitado.
En este escenario, algunas máquinas virtuales que utilizan la característica no se puede iniciar de RemoteFX.

Por ejemplo, tiene un equipo que ejecuta Windows Server 2008 R2 SP1 y que hospede máquinas virtuales de 20. El uso de las máquinas virtuales de la característica de RemoteFX. Sin embargo, acerca de las máquinas virtuales sólo 10 que utilizan la característica de RemoteFX comenzar al mismo tiempo.

Causa

Este problema se produce debido a un error cuando no se tiene acceso a los procesadores gráficos (GPU) que intentan ejecutar RemoteFX por el servidor.

Nota Sin este hotfix, este problema se produce al azar y que no aparezcan después de reiniciar el equipo.

Solución

La siguiente revisión debe estar instalado en el servidor y no se aplica a las máquinas virtuales.

Información de la revisión

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de la revisión disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece en esta sección, enviar una solicitud de servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico y servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar Windows Server 2008 R2 Service Pack 1 (SP1).

Para obtener más información acerca de cómo obtener un service pack de Windows Server 2008 R2 o Windows 7, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
976932Información acerca de Service Pack 1 para Windows 7 y Windows Server 2008 R2

Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar los cambios en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de sustitución de la revisión

Este hotfix no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión global de esta revisión instala los archivos que tienen los atributos que se muestran en las tablas siguientes. Las fechas y horas de estos archivos se muestran en Hora universal coordinada (UTC). Las fechas y horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas sobre la información de archivo de Windows Server 2008 R2
Importante Las correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, se enumeran las revisiones en la página Solicitud de revisión en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 7/Windows Server 2008 R2" en la página. Siempre consulte la sección "Se aplica a" en los artículos para determinar el sistema operativo real al que se aplica cada revisión.
  • Los archivos que se aplican a un producto específico, SR_Level (RTM, SPn), y de sucursal del servicio (LDR, GDR) se puede identificar examinado los números de versión de archivo tal como se muestra en la tabla siguiente.
    Contraer esta tablaAmpliar esta tabla
    VersiónProductoSR_LevelRama de servicio
    6.1.760 1 . 17xxxWindows Server 2008 R2SERVICE PACK 1GDR
    6.1.760 1 . 21xxxWindows Server 2008 R2SERVICE PACK 1LDR
  • Los archivos MANIFEST (.manifest) y los MUM (.mum) que se instala para cada entorno son la lista por separado en la sección "información adicional de archivos para Windows Server 2008 R2". MUM y archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes mantener el estado de los componentes actualizados. Los archivos del catálogo de seguridad, para el que no se muestran los atributos, están firmados con una firma digital de Microsoft.
Para todas las versiones basadas en x 64 compatibles de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Rdvgetgpuinfo.exe1.1.0.024.57617-Mar-201105: 22x 64
Rdvgsm.dll6.1.7601.17580105,47217-Mar-201105: 27x 64
Rdvgetgpuinfo.exe1.1.0.024.57617-Mar-201105: 00x 64
Rdvgsm.dll6.1.7601.21685105,47217-Mar-201105: 05x 64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft
Para obtener más información acerca de la característica de RemoteFX, visite los siguientes sitios Web de Microsoft:
Introducción a la característica de RemoteFX
Información general acerca de la característica de RemoteFX
Para obtener más información acerca del controlador de cap de RemoteFX, visite el siguiente sitio Web de TechNet:
Información general sobre el controlador de cap de RemoteFX
Para obtener más información acerca de un problema similar, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
2519946 Tiempo de espera de detección y recuperación (TDR) al azar se produce en una máquina virtual que utiliza la característica de RemoteFX en Windows Server 2008 R2

Información adicional de archivos

Información adicional de archivos para Windows Server 2008 R2

Archivos adicionales para todas las versiones basadas en x 64 compatibles de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoAmd64_375493b9a751144f4c22fd6092aa9af9_31bf3856ad364e35_6.1.7601.21685_none_9c1afc578da78ad8.manifest
Versión del archivoNo aplicable
Tamaño de archivo727
Fecha (UTC)17-Mar-2011
Hora (UTC)19: 17
PlataformaNo aplicable
Nombre de archivoAmd64_7d4c7607efd7bdf92d5bc65ac0c3def2_31bf3856ad364e35_6.1.7601.17580_none_2c99553e12f3f092.manifest
Versión del archivoNo aplicable
Tamaño de archivo727
Fecha (UTC)17-Mar-2011
Hora (UTC)19: 17
PlataformaNo aplicable
Nombre de archivoAmd64_microsoft-windows-r..ctualizar-oob-component_31bf3856ad364e35_6.1.7601.17580_none_4b6ce37ebb3de629.manifest
Versión del archivoNo aplicable
Tamaño de archivo11,110
Fecha (UTC)17-Mar-2011
Hora (UTC)05: 56
PlataformaNo aplicable
Nombre de archivoAmd64_microsoft-windows-r..ctualizar-oob-component_31bf3856ad364e35_6.1.7601.21685_none_4bfb81bbd45704a6.manifest
Versión del archivoNo aplicable
Tamaño de archivo11,110
Fecha (UTC)17-Mar-2011
Hora (UTC)08: 15
PlataformaNo aplicable
Nombre de archivoUpdate.mum
Versión del archivoNo aplicable
Tamaño de archivo1,468
Fecha (UTC)17-Mar-2011
Hora (UTC)19: 17
PlataformaNo aplicable

Propiedades

Id. de artículo: 2523676 - Última revisión: jueves, 27 de diciembre de 2012 - Versión: 3.0
La información de este artículo se refiere a:
  • Windows Server 2008 R2 Service Pack 1
Palabras clave: 
kbsurveynew kbfix kbautohotfix kbhotfixserver kbexpertiseinter kbqfe kbmt KB2523676 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2523676

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com