Messaggio di errore: Gestione archivi rimovibili rifiutata la richiesta di sospensione o di sospensione del sistema

Traduzione articoli Traduzione articoli
Identificativo articolo: 252471 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di inserire il computer basato su Windows 2000 in modalità standby o sospensione, viene potrebbe essere visualizzato il seguente messaggio di errore:
Gestione archivi rimovibili ha rifiutato la richiesta di sospensione del sistema.

Uno o più applicazioni dispongono di connessioni attive aperte per questo servizio. Chiudere tutte le applicazioni che utilizzano il servizio (incluso lo snap-in MMC "Removable Storage") prima di tentare di sospensione del sistema.


Questo messaggio viene visualizzato anche quando non le applicazioni attualmente sono in esecuzione.

Cause

Questo problema può verificarsi per circa 10 minuti dopo aver chiuso tutti i client Gestione archivi rimovibili (RSM). I client noti sono:
  • Backup di Windows 2000 (NTBackup.exe)
  • Rimovibili Gestione archivi snap-in di MMC
  • Snap-in MMC di Gestione disco

Nota : per l'espulsione dei supporti rimovibili come un CD-ROM o un DVD Gestione disco utilizza solo RSM. Se si utilizza il comando di rimozione e tentare di inserire il computer in modalità standby, riceverai il messaggio di errore in questo articolo.

Risoluzione

Per risolvere questo problema è necessario ottenere la versione più recente del service pack per Windows 2000. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
260910Come ottenere Windows 2000 Service Pack più recente
Per risolvere il problema, attendere alcuni minuti prima di tentare di ibernazione o sospensione di nuovo il computer. Se si desidera interrompere l'archiviazione rimovibile, digitare la seguente riga al prompt dei comandi e premere INVIO:
net stop "archivi rimovibili"
Nota : ricordare di riavviare il servizio dopo la riattivazione del sistema digitando:
net start "archivi rimovibili"

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo. Questo problema è stato corretto per la prima volta nel Service Pack 1 per Windows 2000.

Proprietà

Identificativo articolo: 252471 - Ultima modifica: mercoledì 12 febbraio 2014 - Revisione: 3.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Chiavi: 
kbnosurvey kbarchive kbmt kbbug kbenv kberrmsg kbfix kbwin2000sp1fix KB252471 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 252471
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com