Help and Support

Error message: "Files of this type cannot be made available offline"

Article ID:252509
Last Review:August 17, 2007
Revision:4.0
This article was previously published under Q252509

SYMPTOMS

When you attempt to make files or folders available offline, the following error message may be displayed:
Offline files (\\server\share): Unable to make file Filename available offline on \\server\share. Files of this type cannot be made available offline.

Back to the top

CAUSE

By default, files with the following extensions are excluded:
.db?
.ldb
.mdb
.mde
.mdw
.pst
.slm

Back to the top

RESOLUTION

Microsoft does not recommend modifying the list of excluded files. See the "More Information" section for more details.

Back to the top

STATUS

This behavior is by design.

Back to the top

MORE INFORMATION

Certain file types are excluded by default as a means to prevent file conflicts and data loss. The mechanism that the Offline Files feature uses is Client-Side Caching (CSC). CSC can recognize when synchronization issues exist (for example, if the copy of a file on the server has been modified since the last synchronization). In such a case, you can select which version to use, but you cannot merge the contents.

There may also be another synchronization mechanism that is typically used for the file type. One such file type is .pst files. This type is included in the list to prevent conflicts with the built-in offline and synchronization features in Microsoft Outlook. The Offline Files feature uses a replacement method of synchronization, so there is no way to merge the two copies.

You can modify the list of excluded extensions by editing the appropriate Group Policy object (local, domain, organizational unit, and so on). For example, to remove the .pst extension from the list of excluded files, enable the following sample policy in Policy Editor:
Computer Configuration\Administrative Templates\Network\Offline Files\Files not cached
Then, type the following string in the Extensions box:
*.slm;*.mdb;*.ldb;*.mdw;*.mde;*.db?
Log off, and then log back on. This replaces the default list, preserving all but the *.pst extension. You can use the same method for any of the other extensions.

To edit the local policy, click Start, click Run, type gpedit.msc, and then click OK. To edit the domain policy, use Active Directory Users and Computers snap-in.

Back to the top


APPLIES TO
Microsoft Windows 2000 Server
Microsoft Windows 2000 Professional Edition

Back to the top

Keywords: 
kbenv kberrmsg kbprb KB252509

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.