OL2000: (CW) How to Export Your Personal Address Book to a Text File

Article translations Article translations
Article ID: 252524 - View products that this article applies to.
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
Expand all | Collapse all

On This Page

Symptoms

When you use Outlook, you are not able to export your Personal Address Book as a Comma Separated Values (.csv) text file.

Cause

Outlook does not include a utility that can export your Personal Address Book directly from a Personal Address Book file.

Workaround

It is possible to import your Personal Address Book from a Contacts folder. This allows you to export your Personal Address Book directly to a .csv text file.

Use the following methods to import your Personal Address Book from a Contacts folder, and then to export your Personal Address Book to a .csv text file.

How to Create a Folder That Contains Contact Items

If you do not want to mix the contacts in your Personal Address Book file with your current Contacts folder, you must create a new folder:
  1. Start Outlook.
  2. On the View menu, make sure that Folder List is selected.
  3. On the File menu, point to New, and then click Folder.
  4. In the Create New Folder dialog box, type a name for the folder in the Name box.

    NOTE: Make sure that Contact items is selected in the Folder Contains list.
  5. If you use multiple personal folder files or multiple Microsoft Exchange Server mailboxes, you may need to click Mailbox/Personal Folder in the Folder Contains list to create a folder in the Select where to place the item list.

How to Import Your Personal Address Book to a Contacts Folder

To import your Personal Address Book to a contacts folder, you need to first determine if your Personal Address Book is part of your Outlook profile:
  1. On the Tools menu, click Services, and then click the Services tab.
  2. If you see Personal Address Book in the list, then your Personal Address Book is part of your Outlook profile. If you do not see Personal Address Book in the list, then your Personal Address Book is not part of your Outlook profile.
If your Personal Address Book is in your Outlook profile, use the following steps to import your Personal Address Book to a contacts folder:
  1. On the File menu, click Import and Export.
  2. In the Import/Export Wizard, click Import from another program or file, and then click Next.
  3. In the Import a file dialog box, click Personal Address Book, and then click Next.
  4. In the next Import a File dialog box, under Select a destination, browse through the folders to the new folder that you created, and then click Next.
  5. Click to select the The following actions will be performed check box, and then click Finish.

    You Personal Address Book is now imported.
If the Personal Address Book is not in your Outlook profile, use the following steps to import your Personal Address Book to a contacts folder:
  1. On the File menu, click Import and Export.
  2. In the Import/Export Wizard, click Import from another program or file, and then click Next.
  3. In the Import a file dialog box, click Personal Address Book, and then click Next.
  4. In the File to Import box, type the location for your Personal Address Book or click Browse to search for it.
  5. Click your Personal Address Book to import it to your Contacts folder, click OK, and then click Next.
  6. In the Import a file dialog box, under Select a destination, browse through the folders to the new folder that you created, and then click Next.
  7. Click to select the The following actions will be performed check box, and then click Finish.

    You Personal Address Book is now imported.

Export Your Contacts Folder to a .csv Text File

  1. On the File menu, click Import and Export.
  2. In the Import/Export Wizard, click Export to a file, and then click Next.
  3. In the Export to a file dialog box, click Comma Separated Values (Windows) or Comma Separated Values (DOS) depending on your operating system, and then click Next.
  4. When you are prompted to Select a folder to export from, click the same folder that you used when you imported your personal address book, and then click Next.
  5. When you are prompted to Save exported file as, type the location of your personal address book, or click Browse to search for your personal address book, click OK, and then click Next.
  6. Click to select the The following actions will be performed check box, and then click Finish.

    The contacts are exported to the new folder.
If Microsoft Excel is installed on your computer, the text file opens in Excel. This file can also be opened in the Notepad.

References

For additional information about how to back up Outlook data, click the article number below to view the article in the Microsoft Knowledge Base:
195719 OL2000: (CW) How to Back Up Outlook Data
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 252524 - Last Review: June 19, 2014 - Revision: 1.0
Applies to
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbhowto KB252524

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com