OL2000: (CW) Exportieren des Persönlichen Adressbuchs in eine Textdatei

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 252524 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
252524 OL2000: (CW) How to Export Your Personal Address Book to a Text File
Hinweis: Die in diesem Artikel beschriebenen Verfahren gelten nur dann, wenn Sie Outlook mit der Option "Unternehmen oder Arbeitsgruppe" installiert haben. Diese Option ermöglicht die Nutzung von MAPI-Diensten (Messaging Application Programming Interface). Klicken Sie in Microsoft Outlook im Menü ? auf Info, um Ihren Installationstyp zu ermitteln. Bei einer Installation des Typs "Unternehmen oder Arbeitsgruppe" sehen Sie unter "Info" den Eintrag "Unternehmen oder Arbeitsgruppe".
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie Outlook verwenden, können Sie Ihr Persönliches Adressbuch nicht in eine Textdatei mit kommagetrennten Werten (.csv) exportieren.

Ursache

Outlook enthält kein Programm, mit dem Sie Ihr Persönliches Adressbuch direkt aus einer Persönlichen Adressbuch-Datei exportieren können.

Abhilfe

Es ist möglich, Ihr Persönliches Adressbuch in einen Kontakteordner zu importieren. Auf diese Weise können Sie Ihr Persönliches Adressbuch direkt in eine CSV-Textdatei exportieren.

Verwenden Sie die folgenden Methoden, um Ihr Persönliches Adressbuch in einen Kontakteordner zu importieren und anschließend in eine CSV-Textdatei zu exportieren.

Erstellen eines Ordners, der Kontaktelemente enthält

Wenn Sie die Kontakte in Ihrem Persönlichen Adressbuch nicht mit Ihrem aktuellen Kontakteordner mischen möchten, müssen Sie einen neuen Ordner erstellen:
  1. Starten Sie Outlook.
  2. Stellen Sie sicher, dass im Menü Ansicht die Option Ordnerliste ausgewählt ist.
  3. Zeigen Sie im Menü Datei auf Neu, und klicken Sie auf Ordner.
  4. Geben Sie im Dialogfeld Neuen Ordner erstellen einen Namen für den Ordner in das Feld Name ein.

    Hinweis: Stellen Sie sicher, dass in der Liste Ordner enthält Elemente des Typs der Eintrag Kontaktelemente ausgewählt ist.
  5. Wenn Sie mehrere Persönliche Ordner-Dateien oder mehrere Microsoft Exchange Server-Postfächer verwenden, müssen Sie in der Liste Ordner enthält Elemente des Typs möglicherweise auf Postfach/Persönlicher Ordner klicken, um einen Ordner in der Liste Ordner soll angelegt werden unter zu erstellen.

Importieren Ihres Persönlichen Adressbuchs in einen Kontakteordner

Bevor Sie Ihr Persönliches Adressbuch in einen Kontakteordner importieren, müssen Sie feststellen, ob das Persönliche Adressbuch Teil Ihres Outlook-Profils ist:
  1. Klicken Sie im Menü Extras auf Dienste und anschließend auf die Registerkarte Dienste.
  2. Wenn Sie in der Liste den Eintrag Persönliches Adressbuch sehen, ist das Persönliche Adressbuch Teil Ihres Outlook-Profils. Wenn der Eintrag Persönliches Adressbuch nicht in der Liste zu sehen ist, ist das Persönliche Adressbuch nicht Teil Ihres Outlook-Profils.
Wenn das Persönliche Adressbuch in Ihrem Outlook-Profil ist, gehen Sie folgendermaßen vor, um das Persönliche Adressbuch in einen Kontakteordner zu importieren:
  1. Klicken Sie im Menü Datei auf Import/Export.
  2. Klicken Sie im Import/Export-Assistenten auf Importieren aus anderen Programmen oder Dateien, und klicken Sie auf Weiter.
  3. Klicken Sie im Dialogfeld Datei importieren auf Persönliches Adressbuch, und klicken Sie auf Weiter.
  4. Wählen Sie im nächsten Dialogfeld Datei importieren unter Wählen Sie ein Ziel aus den neu erstellten Ordner aus, und klicken Sie auf Weiter.
  5. Aktivieren Sie das Kontrollkästchen Die folgenden Aktionen werden ausgeführt, und klicken Sie auf Fertig stellen.

    Ihr Persönliches Adressbuch wird nun importiert.
Wenn das Persönliche Adressbuch nicht in Ihrem Outlook-Profil ist, gehen Sie folgendermaßen vor, um das Persönliche Adressbuch in einen Kontakteordner zu importieren:
  1. Klicken Sie im Menü Datei auf Import/Export.
  2. Klicken Sie im Import/Export-Assistenten auf Importieren aus anderen Programmen oder Dateien, und klicken Sie auf Weiter.
  3. Klicken Sie im Dialogfeld Datei importieren auf Persönliches Adressbuch, und klicken Sie auf Weiter.
  4. Geben Sie in das Feld Zu importierende Datei den Pfad zu Ihrem Persönlichen Adressbuch ein, oder klicken Sie auf Durchsuchen, um danach zu suchen.
  5. Klicken Sie auf das Persönliche Adressbuch, um es in Ihren Kontakteordner zu importieren, klicken Sie auf OK und anschließend auf Weiter.
  6. Wählen Sie im Dialogfeld Datei importieren unter Wählen Sie ein Ziel aus den neu erstellten Ordner aus, und klicken Sie auf Weiter.
  7. Aktivieren Sie das Kontrollkästchen Die folgenden Aktionen werden ausgeführt, und klicken Sie auf Fertig stellen.

    Ihr Persönliches Adressbuch wird nun importiert.

Exportieren Ihres Kontakteordners in eine CSV-Textdatei

  1. Klicken Sie im Menü Datei auf Import/Export.
  2. Klicken Sie im Import/Export-Assistenten auf In eine Datei exportieren, und klicken Sie auf Weiter.
  3. Klicken Sie im Dialogfeld In eine Datei exportieren je nach Ihrem Betriebssystem auf Kommagetrennte Werte (Windows) oder Kommagetrennte Werte (DOS), und klicken Sie auf Weiter.
  4. Wenn das Dialogfeld Aus diesem Ordner exportieren geöffnet wird, klicken Sie auf den Ordner, in den Sie Ihr Persönliches Adressbuch importiert haben, und klicken Sie auf Weiter.
  5. Wenn das Dialogfeld Exportierte Datei speichern unter geöffnet wird, geben Sie den Speicherort des Persönlichen Adressbuchs an, oder klicken Sie auf Durchsuchen, um nach Ihrem Persönlichen Adressbuch zu suchen, klicken Sie auf OK und anschließend auf Weiter.
  6. Aktivieren Sie das Kontrollkästchen Die folgenden Aktionen werden ausgeführt, und klicken Sie auf Fertig stellen.

    Die Kontakte werden in den neuen Ordner exportiert.
Wenn Microsoft Excel auf Ihrem Computer installiert ist, wird die Textdatei in Excel geöffnet. Diese Datei kann auch im Editor geöffnet werden.

Informationsquellen

Weitere Informationen zum Sichern von Outlook-Daten finden Sie im folgenden Artikel der Microsoft Knowledge Base:
195719 Verwalten von Persönliche Ordner-Dateien in Outlook (CW)

Eigenschaften

Artikel-ID: 252524 - Geändert am: Mittwoch, 30. April 2008 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbhowto KB252524
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com