OL2000: (CW) cómo exportar la Libreta Personal de direcciones a un archivo de texto

Seleccione idioma Seleccione idioma
Id. de artículo: 252524 - Ver los productos a los que se aplica este artículo
Nota : los procedimientos de este artículo sólo son aplicables si ha instalado Outlook con la opción organización o grupo de trabajo. Esta opción permite utilizar los servicios de Interfaz de programación de aplicaciones de mensajería (MAPI). Para determinar el tipo de instalación, haga clic en Microsoft Outlook en el menú Ayuda . Si realizó la instalación de tipo Organización o grupo de trabajo, se mostrará "Organización o grupo de trabajo".
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando utiliza Outlook, no es posible exportar la Libreta Personal de direcciones como un archivo de texto de valores separados por comas (.csv).

Causa

Outlook no incluye una utilidad que puede exportar la Libreta Personal de direcciones directamente desde un archivo de libreta personal de direcciones.

Solución

Es posible importar la Libreta Personal de direcciones desde una carpeta de contactos. Esto le permite exportar la Libreta Personal de direcciones directamente a un archivo de texto .csv.

Utilice los métodos siguientes para importar la Libreta Personal de direcciones desde una carpeta de contactos y, después, la Libreta Personal de direcciones de exportar a un archivo de texto .csv.

Cómo crear una carpeta que contiene elementos de contacto

Si desea combinar los contactos de su archivo de libreta personal de direcciones con la actual carpeta de contactos, debe crear una nueva carpeta:
  1. Inicie Outlook.
  2. En el menú Ver , asegúrese de que la Lista de carpetas está activada.
  3. En el menú archivo , seleccione nuevo y, a continuación, haga clic en carpeta .
  4. En el cuadro de diálogo Crear nueva carpeta , escriba un nombre para la carpeta en el cuadro nombre .

    Nota : asegúrese de que los elementos de contacto está seleccionado en la lista Contenido de carpeta .
  5. Si utiliza varios archivos de carpetas personales o varios buzones de Microsoft Exchange Server, tendrá que hacer clic en buzón/personal carpeta en la lista Contenido carpeta para crear una carpeta en la lista Seleccionar dónde colocar el elemento .

Cómo importar su Libreta Personal de direcciones a una carpeta de contactos

Para importar la Libreta Personal de direcciones a una carpeta de contactos, debe determinar primero si la Libreta Personal de forma parte de su perfil de Outlook:
  1. En el menú Herramientas , haga clic en servicios y, a continuación, haga clic en la ficha servicios .
  2. Si ve Libreta Personal de direcciones en la lista, la Libreta Personal de forma parte de su perfil de Outlook. Si no ve Libreta Personal de direcciones en la lista, a continuación, la Libreta Personal de direcciones no es parte de su perfil de Outlook.
Si la Libreta Personal de direcciones está en su perfil de Outlook, siga estos pasos para importar la Libreta Personal de direcciones a una carpeta de contactos:
  1. En el menú archivo , haga clic en Importar y exportar .
  2. En el Asistente para importación/exportación, haga clic en Importar desde otro programa o archivo y, a continuación, haga clic en siguiente .
  3. En el cuadro de diálogo importar un archivo , haga clic en Libreta Personal de direcciones y, a continuación, haga clic en siguiente .
  4. En el siguiente cuadro de diálogo importar un archivo , en Seleccione un destino , examine las carpetas a la nueva carpeta que creó y, a continuación, haga clic en siguiente .
  5. Haga clic en casilla de verificación se realizarán las siguientes acciones y, a continuación, haga clic en Finalizar .

    Ahora se importa, Libreta Personal de direcciones.
Si la Libreta Personal de direcciones no está en su perfil de Outlook, siga estos pasos para importar la Libreta Personal de direcciones a una carpeta de contactos:
  1. En el menú archivo , haga clic en Importar y exportar .
  2. En el Asistente para importación/exportación, haga clic en Importar desde otro programa o archivo y, a continuación, haga clic en siguiente .
  3. En el cuadro de diálogo importar un archivo , haga clic en Libreta Personal de direcciones y, a continuación, haga clic en siguiente .
  4. En el cuadro archivo para importar , escriba la ubicación de la Libreta Personal de direcciones o haga clic en Examinar para buscarlo.
  5. Haga clic en la Libreta de direcciones personal para importar a la carpeta Contactos, haga clic en Aceptar y, a continuación, haga clic en siguiente .
  6. En el cuadro de diálogo importar un archivo , en Seleccione un destino , examine las carpetas a la nueva carpeta que creó y, a continuación, haga clic en siguiente .
  7. Haga clic en casilla de verificación se realizarán las siguientes acciones y, a continuación, haga clic en Finalizar .

    Ahora se importa, Libreta Personal de direcciones.

Exportar la carpeta de contactos a un archivo de texto .csv

  1. En el menú archivo , haga clic en Importar y exportar .
  2. En el Asistente para importación/exportación, haga clic en Exportar a un archivo y, a continuación, haga clic en siguiente .
  3. En el cuadro de diálogo Exportar a un archivo , haga clic en Valores separados por comas (Windows) o Valores separados por comas (DOS) dependiendo de su sistema operativo y a continuación, haga clic en siguiente .
  4. Cuando se le pida Seleccionar una carpeta para exportar , haga clic en la misma carpeta que utiliza cuando importa la Libreta personal de direcciones y, a continuación, haga clic en siguiente .
  5. Cuando se le pida para Guardar el archivo exportado como , escriba la ubicación de la Libreta personal de direcciones o haga clic en Examinar para buscar la Libreta personal de direcciones, haga clic en Aceptar y, a continuación, haga clic en siguiente .
  6. Haga clic en casilla de verificación se realizarán las siguientes acciones y, a continuación, haga clic en Finalizar .

    Se exportan los contactos a la nueva carpeta.
Si Microsoft Excel está instalado en su equipo, se abre el archivo de texto en Excel. También puede abrirse este archivo en el Bloc de notas.

Referencias

Para obtener información adicional acerca de cómo realizar una copia de seguridad de datos de Outlook, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
195719OL2000: (CW) cómo atrás los datos de Outlook

Propiedades

Id. de artículo: 252524 - Última revisión: lunes, 23 de febrero de 2004 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Outlook 2000 Standard
Palabras clave: 
kbmt kbhowto KB252524 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 252524

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com