OL2000: (CW) 如何将您的个人通讯簿导出到文本文件

文章翻译 文章翻译
文章编号: 252524 - 查看本文应用于的产品
: 在这篇文章中的步骤只有在安装 Outlook 时选择用于企业或工作组选项才适用。使用此选项,您可以使用消息处理应用程序编程接口 (MAPI) 服务。若要确定您的安装类型,单击在 帮助 菜单上的 关于 Microsoft Outlook。如果您在企业或工作组安装您会看到"用于企业或工作组"。
展开全部 | 关闭全部

本文内容

症状

您在使用 Outlook 时您将不能将您的个人通讯簿导出为逗号分隔值 (.csv) 文本文件。

原因

outlook 不包括一种实用工具,可以直接从个人通讯簿文件中导出您的个人通讯簿。

替代方法

就可以从联系人文件夹中导入您的个人通讯簿。这使您可以将您的个人通讯簿导出到.csv 文本文件直接。

使用以下方法从某个联系人文件夹中导入您的个人通讯簿,然后将您的个人通讯簿导出到.csv 文本文件中。

如何创建包含联系人项目文件夹

如果您不希望与您当前的联系人文件夹中混合使用您的个人通讯簿文件中的联系人,您必须创建一个新的文件夹,请执行以下操作:
  1. 启动 Outlook。
  2. 视图 菜单上请确保选中了 文件夹列表
  3. 文件 菜单上指向 新建,然后单击 文件夹
  4. 新建文件夹 对话框中键入 名称 框中的文件夹的名称。

    注意: 请确保在 文件夹包含 列表中选定 联系人的项目
  5. 如果您使用多个个人文件夹文件或多个 Microsoft Exchange Server 邮箱,您可能需要单击 邮箱/个人文件夹文件夹包含 列表中 选择要放置项目的位置 列表中创建一个文件夹中。

如何导入您的个人通讯簿,将一个联系人文件夹

要导入到联系人文件夹的个人通讯簿,您首先需要确定您的个人通讯簿是否为您的 Outlook 配置文件的一部分:
  1. 工具 菜单上单击 服务,然后单击 服务 选项卡。
  2. 如果您在列表中看到 个人通讯簿,然后您的个人通讯簿是您的 Outlook 配置文件的一部分。如果看不 个人通讯簿 列表中然后您的个人通讯簿不是您的 Outlook 配置文件的一部分。
如果您的个人通讯簿是在 Outlook 配置文件中,请将您的个人通讯簿导入联系人文件夹使用以下步骤:
  1. 文件 菜单上单击 导入和导出
  2. 导入/导出向导中单击 从另一程序或文件导入,然后单击 下一步
  3. 导入文件 对话框中单击 个人通讯簿,然后单击 下一步
  4. 在下一次 导入文件 对话框,在 选择一个目标,请在浏览到新文件夹文件夹的创建,然后单击 下一步
  5. 单击以选中 将执行的下列操作 复选框,然后单击 完成

    您个人通讯簿现在导入。
如果个人通讯簿不是在 Outlook 配置文件中,将您的个人通讯簿导入联系人文件夹使用以下步骤:
  1. 文件 菜单上单击 导入和导出
  2. 导入/导出向导中单击 从另一程序或文件导入,然后单击 下一步
  3. 导入文件 对话框中单击 个人通讯簿,然后单击 下一步
  4. 要导入的文件 框中键入您的个人通讯簿的位置,或单击 $ 浏览 进行搜索它。
  5. 单击个人通讯簿若要导入到您的联系人文件夹,请单击 确定,然后单击 下一步
  6. 导入文件 对话框中的在 选择一个目标,浏览到新文件夹文件夹,您创建,然后单击 下一步
  7. 单击以选中 将执行的下列操作 复选框,然后单击 完成

    您个人通讯簿现在导入。

将您的联系人文件夹导出到一个.csv 文本文件

  1. 文件 菜单上单击 导入和导出
  2. 导入/导出向导中单击 导出到文件,然后单击 下一步
  3. 导出到一个文件 对话框中单击 逗号为分隔符 (Windows)逗号分隔值 (DOS),具体取决于您的操作系统,然后单击 下一步
  4. 当系统提示您 选择要从导出的文件夹 时,单击导入您的个人通讯簿时使用相同的文件夹,然后单击 下一步
  5. 时将提示您 将导出文件另存为 中,键入您的个人通讯簿的位置或单击 浏览 来搜索您的个人通讯簿上,单击 确定,然后单击 下一步
  6. 单击以选中 将执行的下列操作 复选框,然后单击 完成

    将联系人导出到新文件夹。
如果您的计算机上安装了 Microsoft Excel,在 Excel 中打开文本文件。此外可以在记事本中打开此文件。

参考

有关如何备份 Outlook 数据的其他信息请单击下面文章编号,以查看 Microsoft 知识库中相应的文章:
195719OL2000: (CW) 如何备份 Outlook 数据

属性

文章编号: 252524 - 最后修改: 2004年2月23日 - 修订: 3.1
这篇文章中的信息适用于:
  • Microsoft Outlook 2000
关键字:?
kbmt kbhowto KB252524 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 252524
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com