Artikel-ID: 252612 - Geändert am: Samstag, 27. Januar 2007 - Version: 1.2

Windows-Hilfe wird nicht aus dem Startmenü geöffnet.

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie in Windows im Startmenü auf Hilfe klicken, kann das Hilfe-Programm nicht gestartet. Möglicherweise sind eine Fehlermeldung angezeigt.

Ursache

Dieses Problem kann auftreten, wenn Datei "Hhctrl.ocx" fehlt oder beschädigt ist.

Lösung

Um dieses Problem zu beheben, verwenden Sie Systemdateiprüfung, um eine neue Kopie der Datei "Hhctrl.ocx" von Ihrer Windows 98-CD in Ordner "c:\Windows\System" zu extrahieren.

Weitere Informationen zum Systemdatei-Überprüfungsprogramm in Windows 98 verwenden finden Sie im Artikel der Microsoft Knowledge Base:
129605  (http://support.microsoft.com/kb/129605/EN-US/ ) Gewusst wie: Extrahieren komprimierter Windows-Originaldateien

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Second Edition
Keywords: 
kbmt kbprb KB252612 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 252612  (http://support.microsoft.com/kb/252612/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN

 

Related Support Centers