Help and Support
 

powered byLive Search

Unable to Create a New Web Folder

Article ID:252617
Last Review:January 27, 2007
Revision:2.2
This article was previously published under Q252617
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry

SYMPTOMS

When you attempt to create a new Web folder, the Web Folder wizard may seem to complete successfully, but you do not have a new icon in Web Folders.

You may see a shortcut in the Network Neighborhood folder.

Back to the top

CAUSE

This issue can occur if there is a value missing from the registry.

Back to the top

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this issue, use Regedit to add the IsShortcut value to the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\lnkfile
To do so:
1.Right-click lnkfile, point to New, and then click string value.
2.Rename the value name from "new value #1" to IsShortcut.
3.Leave the value data blank, and then click OK.

Back to the top

MORE INFORMATION

The IsShortcut links the shortcut in Network Neighborhood to Web Folders. If the shortcut is missing in Web Folders, Internet Explorer cannot open the Web Folder.

Back to the top


APPLIES TO
Microsoft Internet Explorer 5.01
Microsoft Internet Explorer 5.0
Microsoft Windows 98 Standard Edition
Microsoft Windows 98 Second Edition

Back to the top

Keywords: 
kbnetwork kbui kbprb KB252617

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.