Impossible de créer un dossier Web

Traductions disponibles Traductions disponibles
Numéro d'article: 252617 - Voir les produits auxquels s'applique cet article
IMPORTANT : cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, veillez à sauvegarder et assurez-vous que vous savez comment le restaurer en cas de problème. Pour savoir comment sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
256986Description du Registre Microsoft Windows
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez de créer un nouveau dossier Web, l'Assistant de dossier Web peut sembler se terminer avec succès, mais vous ne disposez pas d'une nouvelle icône dans les dossiers Web.

Il se peut que vous constatiez un raccourci dans le dossier Voisinage réseau.

Cause

Ce problème peut se produire s'il y a une valeur manquante dans le Registre.

Résolution

Avertissement : Si vous utilisez l'Éditeur du Registre incorrectement, vous exposez à de graves problèmes pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que vous puissiez résoudre les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre. Utilisez l'Éditeur du Registre à vos risques et périls.

Pour résoudre ce problème, utilisez Regedit pour ajouter la valeur IsShortcut à la clé de Registre suivante :
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\lnkfile
Pour ce faire :
  1. Cliquez avec le bouton droit sur lnkfile, pointez sur Nouveau et cliquez sur valeur de chaîne.
  2. Remplacer le nom valeur "new value # 1" IsShortcut.
  3. Laissez les données de valeur vide, puis cliquez sur OK.

Plus d'informations

Le IsShortcut lie le raccourci dans le Voisinage réseau aux dossiers Web. Si le raccourci est manquant dans les dossiers Web, Internet Explorer ne peut pas ouvrir le dossier Web.

Propriétés

Numéro d'article: 252617 - Dernière mise à jour: samedi 27 janvier 2007 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Deuxième Édition
Mots-clés : 
kbmt kbnetwork kbprb kbui KB252617 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 252617
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com