Los problemas de sincronización se producen en Outlook y en Outlook Web App

Síntomas

Cuando se producen problemas de sincronización en Microsoft Outlook o en Microsoft Outlook Web App (anteriormente Outlook Web Access), puede experimentar los siguientes síntomas.

  • Síntoma 1

    Verá diferencias o discrepancias entre los mensajes que recibe en Microsoft Outlook en comparación con Microsoft Outlook Web App.

  • Síntoma 2

    Tiene un problema con Outlook, pero no se produce cuando el modo almacenado en caché está deshabilitado.

  • Síntoma 3

    En ocasiones, recibe un mensaje de error al sincronizar el archivo de carpeta sin conexión (.ost) en Outlook con el buzón en un servidor que ejecuta Microsoft Exchange Server. El mensaje de error puede parecerse al siguiente:

    No se puede iniciar Microsoft Outlook. No se puede abrir la ventana de Outlook. No se puede abrir el conjunto de carpetas. El archivo C:\Users\<nombredeusuario>\AppData\Local\Microsoft\Outlook<username@domain.com.ost> no es un archivo de datos de Outlook (ost).

  • Síntoma 4

    Observa que faltan algunos elementos, como mensajes de correo electrónico, citas, contactos, tareas, entradas de diario, notas, elementos publicados y documentos del archivo .ost o del buzón de correo después de sincronizar el archivo .ost y el buzón.

Causa

Cuando se producen estos síntomas o tiene otros problemas de sincronización, la causa podría ser un archivo .ost dañado.

Solución

Para Outlook 2003 y Outlook 2007:

Use la Herramienta de comprobación de integridad de OST (Scanost.exe) para comprobar si hay incoherencias en el archivo .ost.

Para Outlook 2010 y versiones posteriores:

La herramienta de comprobación de integridad de OST (scanost.exe) no se incluye en Outlook 2010 y versiones posteriores. Esta herramienta se recomendó en versiones anteriores para corregir errores en archivos de datos de Outlook (.ost). Si hay un problema con una carpeta específica, puede volver a sincronizarla en Outlook. Para ello, siga estos pasos:

  1. Haga clic con el botón derecho del ratón en la carpeta y, luego, seleccione Propiedades.
  2. Seleccione Borrar elementos sin conexión y luego Aceptar.
  3. En la cinta de opciones de Outlook 2010, seleccione la pestaña Enviar y recibir.
  4. Seleccione Actualizar carpeta.

Si estos métodos no resuelven el problema, se recomienda volver a generar el archivo .ost. Para ello, elimínelo y deje que Outlook vuelva a descargar la información de Exchange Server. Para obtener más información, consulte la sección Más información de este artículo.

Sin embargo, la excepción es si tiene datos locales que no están presentes en el servidor. En ese caso, se recomienda seguir estos pasos:

  1. Exporte los datos a un archivo de datos de Outlook (.pst) y, después, elimine el archivo .ost.
  2. Deje que los datos del servidor se descarguen de nuevo y, después, importe los datos del archivo .pst mediante la opción No importar elementos duplicados. Para acceder a esta opción, seleccione la pestaña Archivo y la opción Abrir.

Más información

La Herramienta de comprobación de integridad de OST solo se ejecuta en archivos .ost y se puede usar para diagnosticar y reparar problemas de sincronización. Examina la copia local del archivo .ost y el buzón en un Exchange Server. La herramienta compara elementos y carpetas en el archivo y en el buzón e intenta conciliar las diferencias de sincronización entre los archivos y el buzón. La Herramienta de comprobación de integridad de OST no cambia el buzón en el Exchange Server. La herramienta registra las diferencias en un registro de examen para que pueda ver qué diferencias encontró y resolvió. El registro de examen también identifica las situaciones que la herramienta no pudo resolver y que debe corregir manualmente. El registro de examen se encuentra en la carpeta Elementos eliminados.

La Herramienta de comprobación de integridad de OST (Scanost.exe) se instala al instalar Outlook en las siguientes ubicaciones, según corresponda para la versión de Outlook que ejecuta.

Para Outlook 2003: unidad:\ Archivos de programa\Common Files\System\ MSMAPI\Carpeta LocaleId. Tenga en cuenta que en este ejemplo, LocaleID es el identificador de configuración regional (LCID) para la instalación de Microsoft Office. El LCID para inglés de Estados Unidos es 1033.

Para Outlook 2007: unidad:\Archivos de programa\Microsoft Office\OFFICE12

Cómo reparar errores mediante Scanost.exe

  1. Salga de Outlook 2003 o Outlook 2007 si se está ejecutando.

  2. Haga doble clic en Scanost.exe.

  3. Si ha configurado Outlook para solicitarle un perfil, la herramienta también se lo pedirá. En la lista Nombre de perfil, seleccione el perfil que contiene el archivo .ost que desea comprobar. Si se le pide Conectar o Trabajar sin conexión, seleccione Conectar.

  4. Seleccione las opciones que desee. Para que la herramienta resuelva automáticamente las diferencias que encuentra durante el examen, seleccione la casilla Reparar errores. Si esta casilla está desactivada, la herramienta registra los problemas. Sin embargo, la herramienta no lleva a cabo las correcciones necesarias.

  5. Seleccione Iniciar detección.

Nota:

Para ver el registro de examen, inicie Outlook y abra la carpeta Elementos eliminados. La herramienta no examina la carpeta Elementos eliminados. Cualquier problema se anota en un mensaje que tiene "Comprobación de integridad de OST" como Asunto.

Si tiene problemas al intentar abrir el archivo .ost, puede usar la Herramienta de reparación de la Bandeja de entrada (Scanpst.exe) para diagnosticar y reparar errores en él. La Herramienta de reparación de la Bandeja de entrada se puede usar tanto en archivos .ost como de carpetas personales (.pst). La Herramienta de reparación de la Bandeja de entrada examina el archivo .ost o .pst y se asegura de que la estructura de archivos está intacta. La herramienta también intenta reparar las estructuras de datos internas, si es necesario. No interactúa con el buzón en el Exchange Server.

Cómo volver a generar el archivo .ost

  1. Localice la siguiente carpeta, según el sistema operativo que esté ejecutando:

    Windows XP: C:\Documents and Settings\<alias>\Local Settings\Application Data\Microsoft\Outlook
    Windows Vista y versiones posteriores: C:\Users\<alias>\AppData\Local\Microsoft\Outlook

  2. Si no ve la carpeta, muéstrela. Para ello, siga estos pasos:

    Windows 8 y Windows 10:

    En la pestaña Vista, active la casilla Elementos ocultos y la casilla Extensiones de nombre de archivo.

    Windows 7:

    • En el menú Organizar, seleccione Opciones de carpeta y de búsqueda.
    • Seleccione la pestaña Vista y la opción Mostrar archivos, carpetas y unidades ocultos. Desactive la casilla Ocultar las extensiones de los tipos de archivo conocidos.

    Windows XP:

    • En el menú Herramientas, seleccione Opciones de carpeta.
    • Seleccione la pestaña Vista y active la casilla Mostrar archivos y carpetas ocultos. Desactive la casilla Ocultar las extensiones de los tipos de archivo conocidos.
  3. De forma predeterminada, Outlook crea un archivo Outlook.ost para la caché local del usuario. Si ya existe un archivo Outlook.ost, Outlook inserta un número al final del nombre de archivo (por ejemplo, Outlook0.ost o Outlook1.ost). Cambie el nombre de los archivos .ost. Para ello, cambie el nombre de la extensión de nombre de archivo .ost a .old. Si no se muestran las extensiones de nombre de archivo .ost, asegúrese de desactivar la casilla Ocultar las extensiones de los tipos de archivo conocidos, tal como se describe en los pasos 2A y 2B.

  4. Si recibe un mensaje de error "El archivo está en uso", presione CTRL+ALT+ELIMINAR y, después, seleccione Administrador de tareas. Seleccione la pestaña Procesos y compruebe que Outlook.exe y Winword.exe no se muestran en la lista de procesos. Si aparecen en la lista, seleccione cada archivo y Finalizar proceso.

  5. Después de cambiar el nombre del archivo .ost, reinicie Outlook. Recibe un mensaje "Estamos preparando todo para su primer uso". Espere a que el buzón se sincronice. Este proceso varía en función del tamaño del buzón del usuario.

  6. Una vez sincronizado el buzón de correo, pruebe para ver si se sigue produciendo el problema. Si sigue ocurriendo, el archivo .ost no es la causa del problema.

Para un error similar causado por un problema diferente, consulte Outlook muestra Desconectado en la barra de estado si el último carácter de legacyExchangeDN es un espacio.