Aplicativos de EWS não é possível se conectar a servidores de Exchange Server de 2007 depois de fazer alterações em domínios aceitos

Traduções de Artigos Traduções de Artigos
Artigo: 2528437 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário:
  • Em um ambiente de Microsoft Exchange Server de 2007, você tem muitos domínios aceitos (15000 ou mais).
  • Você pode fazer alterações para alguns domínios aceitos.
Nesse cenário, os aplicativos de serviços de Web do Exchange (EWS) não podem se conectar aos servidores de Exchange Server de 2007. Por exemplo, para usuários de Mac 2011, o Outlook não pode se conectar aos servidores de Exchange Server de 2007. Além disso, os usuários recebem uma das seguintes mensagens de erro:
  • O recurso de HTTP não encontrado
  • Muito grandes de dados de postagem

Causa

Esse problema ocorre porque aceita de todo o cache de domínio é recarregada a partir do serviço de diretório do Active Directory quando você faz alterações em domínios aceitos. Durante esse período, o cache do domínio aceito está bloqueado para solicitações EWS.

Resolução

Para resolver esse problema, instale o pacote cumulativo seguintes:
2509911 Descrição do pacote cumulativo de atualizações 4 Exchange Server 2007 Service Pack 3

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informação

Para obter mais informações sobre como criar domínios aceitos, visite o seguinte site da Microsoft:
Como criar domínios aceitos
Para obter mais informações sobre domínios aceitos, visite o seguinte site da Microsoft:
Informações gerais sobre domínios aceitos

Propriedades

Artigo: 2528437 - Última revisão: 7 de julho de 2011 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2007 Service Pack 3 nas seguintes plataformas
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Palavras-chave: 
kbqfe kbfix kbsurveynew kbhotfixrollup kbexpertiseinter kbmt KB2528437 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2528437

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com