Works Word Processor: Characters Overlap and Appear Jumbled

Article translations Article translations
Article ID: 252874 - View products that this article applies to.
This article was previously published under Q252874
Expand all | Collapse all

On This Page

SYMPTOMS

When you use the Microsoft Works Word Processor, you may experience the following symptoms:
  • Characters that you type overlap one another and appear jumbled.
  • Characters overlap one another and appear jumbled when you open a Works Word Processor document.

CAUSE

This behavior can occur if the printer driver for your printer is outdated. Or your printer may be a dot matrix printer, and you are using high resolution settings.

RESOLUTION

To resolve this issue, use the following methods in the order in which they are presented.

Install the Latest Printer Driver for Your Printer

To inquire about how to obtain and install the latest printer driver for your printer, contact the manufacturer of your printer.

For information about how to contact the manufacturer of your printer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Configure Your Printer to Emulate Another Printer

To configure your printer to emulate a different printer, consult your printer manual, or contact the manufacturer of your printer.

Install a Compatible Printer Driver

To install a compatible printer driver, contact the manufacturer of your printer.

Change the Resolution to your Dot Matrix Printer

  1. Click Start, point to Settings, and then click Printers.
  2. Right-click the printer, and then click Properties.
  3. Click the Graphics tab.
  4. In the Resolution field, change the settings to 120 x 144.
  5. Click OK.

Properties

Article ID: 252874 - Last Review: January 27, 2007 - Revision: 2.1
APPLIES TO
  • Microsoft Works Suite 99
  • Microsoft Works 2000 Standard Edition
  • Microsoft Works 6.0
Keywords: 
kb3rdparty kbdisplay kbprb kbui KB252874
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com