Artikel-ID: 252900 - Geändert am: Samstag, 27. Januar 2007 - Version: 1.2

Fehlermeldung: Schwerwiegender Fehler Problem mit UI-Skins

SystemtippDieser Artikel bezieht sich auf ein anderes Betriebssystem als das von Ihnen verwendete. Für Sie möglicherweise nicht relevante Artikelinhalte wurden deaktiviert.
Wenn dieser Artikel nicht die Fehlermeldung beschreibt, die auf Ihrem Computer angezeigt wird, finden Sie in folgendem Artikel der Microsoft Knowledge Base eine Übersicht über weitere Artikel, die Fehlermeldungen beschreiben:
315854  (http://support.microsoft.com/kb/315854/EN-US/ ) Übersicht zu häufigen Fehlermeldungen in Windows 98 und Windows Me

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Windows starten, erhalten Sie folgende Fehlermeldung:
Schwerwiegender Fehler: Problem mit UI-Skins

Ursache

Dieses Problem kann auftreten, wenn Sie eine Macromedia Shockwave-Komponente in den Autostart-Ordner installiert haben und die Shockwave-Dateien fehlt oder ist beschädigt.

Lösung

Um dieses Problem zu beheben, versuchen Sie eine der folgenden Methoden:

Macromedia Shockwave installieren

Installieren Sie Shockwave zum Ersetzen der fehlenden oder beschädigten Sie Dateien. Informationen zur Neuinstallation von Shockwave erhalten Sie Macromedia.

Entfernen Sie Shockwave-Komponenten

Entfernen der Macromedia Shockwave-Komponente aus dem Startordner dazu folgendermaßen vor:

  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Msconfig im Feld Öffnen und klicken Sie dann auf OK .
  2. Klicken Sie auf die Registerkarte Autostart , deaktivieren Sie die Shockwave-Felder und klicken Sie dann auf OK .
  3. Wenn Sie aufgefordert werden, um den Computer neu zu starten, klicken Sie auf Ja .
Zusätzliche Problembehandlung und Informationen zu Macromedia Shockwave klicken Sie auf den folgenden Link zum Anzeigen der Macromedia-Website:
http://www.macromedia.com (http://www.macromedia.com)

Weitere Informationen

Wenn Sie Shockwave installieren, werden mehrere Dateien und Ordner in den folgenden Ordner hinzugefügt:
c:\windows\system\macromed\shockwave

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Second Edition
Keywords: 
kbmt kb3rdparty kbenv kberrmsg kbfatalexerr0d kbfatalexerr0e kbprb KB252900 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 252900  (http://support.microsoft.com/kb/252900/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.