Artigo: 252900 - Última revisão: sábado, 27 de Janeiro de 2007 - Revisão: 1.2

Mensagem de erro: Fatal erro problema com as máscaras de interface de utilizador

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Se este artigo não descrever a mensagem de erro está a receber, consulte o seguinte artigo da base de dados de conhecimento da Microsoft para visualizar mais artigos que descrevem mensagens de erro:
315854  (http://support.microsoft.com/kb/315854/EN-US/ ) Windows 98 e Windows Me Centro de recursos de mensagens de erro

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando inicia o Windows, poderá receber a seguinte mensagem de erro:
Erro fatal: Problema com as máscaras de interface de utilizador

Causa

Este problema pode ocorrer se tiver um componente do Macromedia Shockwave instalado na pasta Arranque e os ficheiros Shockwave estiverem em falta ou danificado.

Resolução

Para resolver este problema, tente um dos seguintes métodos:

Reinstale O Shockwave

Reinstale o Shockwave para substituir o em falta ou ficheiros danificados. Para obter informações sobre como reinstalar o Shockwave, contacte a Macromedia.

Remover componentes do Shockwave

Remover o componente Macromedia Shockwave da pasta arranque, para o fazer, siga estes passos:

  1. Clique em Iniciar , clique em Executar , escreva msconfig na caixa Abrir e, em seguida, clique em OK .
  2. Clique no separador arranque , clique para desmarcar as caixas de Shockwave e, em seguida, clique em OK .
  3. Quando for pedido para reiniciar o computador, clique em Sim .
Para resolução de problemas adicionais e informações sobre O Shockwave, clique na hiperligação seguinte para visualizar o Web site da Macromedia:
http://www.macromedia.com (http://www.macromedia.com)

Mais Informação

Quando instalar o Shockwave, vários ficheiros e pastas são adicionadas para a seguinte pasta:
c:\windows\system\macromed\shockwave

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Segunda Edição
Palavras-chave: 
kbmt kb3rdparty kbenv kberrmsg kbfatalexerr0d kbfatalexerr0e kbprb KB252900 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 252900  (http://support.microsoft.com/kb/252900/en-us/ )