ID do artigo: 252900 - Última revisão: sábado, 27 de janeiro de 2007 - Revisão: 1.2

Mensagem de erro: Fatal error problema usando capas de interface do usuário

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Se este artigo não descrever a mensagem de erro que você está recebendo, consulte o artigo Microsoft Knowledge seguinte para ler mais artigos que descrevem mensagens de erro:
315854  (http://support.microsoft.com/kb/315854/EN-US/ ) Windows 98 e Windows Me Centro de recursos de mensagens de erro

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você inicia o Windows, você receberá a seguinte mensagem de erro:
Erro fatal: Problema usando capas de interface do usuário

Causa

Esse problema pode ocorrer se você tiver um componente do Macromedia Shockwave instalado na pasta de inicialização e os arquivos Shockwave estão faltando ou danificado.

Resolução

Para resolver esse problema, tente um dos seguintes métodos:

Reinstale o Macromedia Shockwave

Reinstale o Shockwave para substituir o ausente ou arquivos danificados. Para obter informações sobre como reinstalar o Shockwave, entre em contato com Macromedia.

Remover componentes do Shockwave

Remover o componente Macromedia Shockwave a partir da pasta inicialização, para fazer isso, execute estas etapas:

  1. Clique em Iniciar , clique em Executar , digite msconfig na caixa Abrir e, em seguida, clique em OK .
  2. Clique na guia Iniciar , clique para desmarcar as caixas de Shockwave e, em seguida, clique em OK .
  3. Quando você for solicitado para reiniciar o computador, clique em Sim .
Para solução de problemas adicionais e informações sobre Macromedia Shockwave, clique no seguinte link para exibir o site da Macromedia:
http://www.macromedia.com (http://www.macromedia.com)

Mais Informações

Quando você instala o Shockwave, vários arquivos e pastas são adicionadas ao seguinte pasta:
c:\windows\system\macromed\shockwave

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Second Edition
Palavras-chave: 
kbmt kb3rdparty kbenv kberrmsg kbfatalexerr0d kbfatalexerr0e kbprb KB252900 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 252900  (http://support.microsoft.com/kb/252900/en-us/ )