"Lync nemôže overiť, či server je vaše prihlasovacie adresu." Správa prihlásení na server Lync 2010 overením na službu Lync Online

Preklady článku Preklady článku
ID článku: 2531068 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Príznaky

Pri prihlasovaní do programu Microsoft Lync 2010 overením služby Microsoft Lync Online, zobrazí nasledujúce hlásenie v dialógovom okne dôveryhodný certifikát:
Lync pokúša pripojiť:

Služba Autodiscover adresa

Lync nemôže overiť, či server je adresa prihlásenia. Pripojiť?
Zbaliť tento obrázokRozbaliť tento obrázok
Obrazovky Lync - Sign In dialógové okno zobrazuje chybové hlásenie

Toto dialógové okno počas prihlásenia, alebo po prihlásení.

Príčina

Toto dialógové okno je "Trust Model" dialógové okno. Sa zobrazí, keď sa pripájate k serveru, ktorá je známa Lync. Lync, musíte mať povolenie na overenie, či dôveryhodný server. Napríklad v starších obrazovka, domainName.contoso.com je neznámy server.

Dialógové okno sa môže zobraziť v nasledovných prípadoch:
  • Počas prihlasovania do služby Lync pripojiť na server Lync

    To znamená, že názov servera Lync server, ku ktorému sa pokúšate pripojiť nie je dôveryhodné ešte. Preto Lync vyžiada potvrdenie od teba.
  • Po prihlásiť na Lync pripojiť k serveru Exchange

    Po prihlásení, Lync sa pokúsi pripojiť na poštový server Microsoft Exchange Server. Toto pripojenie je povinný poskytnúť bohaté Lync funkcie. Ak Lync prihlasovanie adresa odlišuje od adresy servera Exchange, sa zobrazí dialógové okno, v ktorom riadku. V opačnom prípade sa nezobrazí dialógové okno.
Majte na pamäti, že toto je funkcia zabezpečenia a nie je problém, alebo problém. Lync sa nemôže pripojiť na všetky neznáme server až po potvrdení, že je dôveryhodný.

Riešenie

Odporúčame si overte, že názov domény, ktorý sa zobrazí v dialógovom okne je dôveryhodný server, ktorý chcete pripojiť. Keď sa rozhodnete dôveryhodný server, postupujte nasledovne:
  1. V dialógovom okne kliknutím vyberte vždy dôveryhodný server, nie nezobrazovať políčko.
  2. Kliknite na tlačidlo pripojiť.
Po vykonaní týchto krokov je už dialógové okno pri pripojení k serveru.

Ďalšie informácie

Dôležité upozornenie: Táto časť obsahuje kroky, ktoré informujú o úpravách databázy registry. Ak databázu Registry upravíte nesprávne, môžu nastať vážne problémy. Postupujte preto presne podľa týchto krokov. Na dosiahnutie lepšej ochrany zálohujte databázu Registry pred úpravou. Potom môžete obnoviť databázu Registry, ak sa vyskytne problém. Ďalšie informácie o zálohovaní a obnovení databázy Registry získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:
322756 Zálohovanie a obnovovanie databázy Registry v systéme Windows

Ak chcete zabrániť zobrazovaniu dialógového okna, môžete upraviť nasledovnú hodnotu databázy registry REG_SZ:
HKEY_CURRENT_USER\Software\Microsoft\Communicator\TrustModelData
To manuálne na jednom počítači, postupujte nasledovne:
  1. Spustite Editor databázy Registry.
  2. Vyhľadajte a dvakrát kliknite na hodnotu egistry TrustModelData:

    HKEY_CURRENT_USER\Software\Microsoft\Communicator\TrustModelData
  3. Pridajte úplného názvu domény (FQDN) serverového počítača zobrazené v okne Trust Model na existujúcu údaj uvedený v TrustModelData hodnota v databáze registry.
Dôležité upozornenie: Údaje hodnoty pre hodnotu databázy registry TrustModelData je známy ako záznam adresy (AOR) informácie. AOR je vo formáte z úplného názvu domény (FQDN). Samostatné AOR položky sa zobrazí v súbor s hodnotami oddelenými čiarkou oddelený zoznam, ktorý tvorí údaj pre hodnotu databázy registry TrustModelData. Príklad: contoso.com adatum.com, server01.fourthcoffeee.com. Všetky ďalšie položky AOR znamienkom by mala byť čiarka pred sú pridané do zoznamu.

Poznámka: Ak adresa servera domény poštovej schránky Exchange používateľa sa líši od adresu servera Lync prihlásenia domény, Trust Model zobrazí dialógové okno môže po prihlásení. Správcovia môžu použiť tento postup pridať adresu servera domény poštovej schránky servera Exchange na údaj hodnoty databázy registry TrustModelData.

Neexistujú žiadne Windows Active Direcrory skupiny politík, ktoré možno spravovať Lync 2010 TrustModelData hodnota v databáze registry. Skupinová politika pre Lync 2010 TrustModelData hodnota databázy registry môžete spravovať pomocou úpravy manuálna databázy registry v počítači so systémom Windows alebo automatické úpravy databázy registry spravuje globálne v sieti počítače so systémom Windows. Nižšie je príklad týchto umiestneniach v databáze registry aktualizácie:
  • HKEY_CURRENT_USER\Policies\Microsoft\Communicator
  • HKEY_LOCAL_MACHINE\Policies\Microsoft\Communicator

Odkazy

Lync identifikuje neznáme servery a domény pomocou služby Lync Autodiscover. Ďalšie informácie o službe Lync Autodiscover nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
Pochopenie služby Autodiscover

Vlastnosti

ID článku: 2531068 - Posledná kontrola: 29. júla 2014 - Revízia: 3.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Lync 2010
  • Microsoft Lync Online
Kľúčové slová: 
kbqfe kbsurveynew kbexpertisebeginner kbexpertiseinter vkbportal231 vkbportal237 kbgraphic o365e o365p o365a o365m o365022013 o365 kbmt KB2531068 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2531068

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com