Evitar Internet Explorer y Outlook Express problemas de seguridad de scripting de entre sitios

Seleccione idioma Seleccione idioma
Id. de artículo: 253117 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Microsoft ha identificado una vulnerabilidad de seguridad graves que potencialmente podría afectar a muchos sitios Web y los usuarios del sitio Web. La vulnerabilidad, conocida como "Cross-Site Scripting", es posible en todos los programas que permiten las secuencias de comandos, pero no es un resultado de un defecto en dichos programas. En su lugar, esta vulnerabilidad es consecuencia de ciertos Web comunes las prácticas de codificación. Este artículo describe los pasos para garantizar que durante el período de cuándo los propietarios de sitios Web están revisando su código y realizar los cambios necesarios, puede continuar a explorar el Web de forma segura. Cualquier programas que utilizan secuencias de comandos pueden verse afectados por esta vulnerabilidad; se han proporcionado instrucciones para minimizar los efectos de este problema cuando se utiliza los programas de Microsoft enumerados al principio de este artículo. Si está utilizando programa de otro fabricante, recomendamos póngase en contacto con ellos para obtener instrucciones acerca de cómo configurar ese programa.

Más información

Hay varios pasos de precaución que puede tomar para minimizar los efectos de este problema. Se recomienda que todos los clientes siga estos pasos.

importante : se proporcionan pasos precaución debajo para ambos compatibles y no admite las versiones de Microsoft Internet Explorer, Outlook y Outlook Express. Si está ejecutando una versión incompatible de uno de estos productos, Microsoft le recomienda encarecidamente que, además siguiendo los pasos siguientes, también actualice a una versión compatible y a continuación, aplicar las revisiones de seguridad más recientes desde el siguiente sitio Web de Microsoft Windows Update:
http://windowsupdate.microsoft.com
Para obtener más información en las versiones compatibles de Microsoft Internet Explorer, Outlook y Outlook Express, vea los siguientes sitios Web de Microsoft:
Microsoft Internet Explorer y Outlook Express
http://support.microsoft.com/gp/lifeselectintmsn
Microsoft Outlook
http://support.microsoft.com/gp/lifeselectoff

Cómo evitar secuencias de comandos en mensajes de correo electrónico

Para evitar secuencias de comandos en los mensajes de correo electrónico, desactive secuencias de comandos ActiveX en la zona restringida y asegúrese de ejecutan de todos los mensajes de correo electrónico que reciba en la zona restringida.

Nota : está deshabilitado Active Scripting de forma predeterminada en Outlook Express 6 y Outlook 2002.

Para obtener información adicional acerca de cómo desactivar secuencias de comandos Active en la zona de restringidos y configurar todo el correo electrónico para ejecutar en la zona restringida, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
192846Cómo deshabilitar Active Scripting en Outlook Express
215774OL2000: Secuencias de comandos incrustadas en HTML mensajes ejecución sin advertencia
Para obtener información adicional acerca de características de protección de virus en Outlook Express 6, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
291387OLEXP: Uso de características de protección antivirus en Outlook Express 6

Tomar precauciones para evitar ataques al examinar el Web o leer mensajes de correo electrónico

  • Explorar sitios Web de confianza no utilizan código malintencionado.
  • Tenga cuidado acerca cómo inicialmente visitar un sitio Web. La forma más segura de conectarse a un sitio Web es escriba la dirección directamente en el explorador o utilizar un marcador local almacenan de forma segura o favorito. Si lo hace, puede reducir significativamente exposición manteniendo la funcionalidad.
  • No haga clic en hipervínculos en un mensaje de correo electrónico, incluso si aparece el mensaje a alguien de que confianza. Un usuario malintencionado puede hacer que un un nombre false aparecen en la desde: línea de un mensaje de correo electrónico.

Recuperar un ataques de secuencias de comandos entre sitios

Nota : sólo debe realizar los pasos siguientes si tiene más acertada evidencia que has visitado un sitio Web que utiliza secuencias de comandos entre sitios. Después de realizar estos pasos, tiene que volver a registrar y re-customize los sitios Web que visite de nuevo.

Para detener las secuencias de comandos entre sitios:
  1. Cierre Internet Explorer.
  2. Inicie de nuevo Internet Explorer y visite un sitio Web seguro, como:
    http://www.Microsoft.com
  3. Elimine todos los los archivos de cookie en su equipo. Para ello, siga los pasos apropiados para su versión de Internet Explorer.

    Internet Explorer 6 para Windows 98, Windows NT 4.0, Windows 98 Segunda edición, Windows Millennium Edition, Windows XP o Windows 2000

    1. En el menú Herramientas , haga clic en Opciones de Internet y, a continuación, haga clic en la ficha General .
    2. En los Archivos temporales de Internet de sección, haga clic en Eliminar Cookies , haga clic en Aceptar y, a continuación, vuelva a hacer clic en Aceptar .

    Internet Explorer 5. x para Windows 95, Windows 98, Windows NT 4.0, Windows 98 Segunda edición o Windows 2000

    1. En el menú Herramientas , haga clic en Opciones de Internet y, a continuación, haga clic en la ficha General .
    2. En Archivos temporales de Internet , haga clic en configuración .
    3. Haga clic en Ver archivos .
    4. En el menú Ver , haga clic para seleccionar el comando Detalles .
    5. Haga clic en la etiqueta de columna Direcciones de Internet y, a continuación, desplácese hasta para encontrar los archivos de cookies que direcciones de Internet. Por ejemplo, una dirección de Internet de la cookie podría llamarse similar al siguiente nombre:
      Cookie:jsmith@WebSiteName.com
    6. Haga clic en un archivo de cookie y, a continuación, presione la tecla SUPR . Si se le pide que confirme la eliminación, haga clic en . Repita este paso para cada archivo de cookie.

    Internet Explorer 4. x para Windows 95, Windows 98 o Windows NT 4.0

    1. En el menú Ver , haga clic en Opciones de Internet y, a continuación, haga clic en la ficha General .
    2. En Archivos temporales de Internet , haga clic en configuración .
    3. Haga clic en Ver archivos
    4. En el menú Ver , haga clic para seleccionar el comando Detalles .
    5. Haga clic en la etiqueta de columna Direcciones de Internet y, a continuación, desplácese hasta para encontrar los archivos de cookies que direcciones de Internet. Por ejemplo, una dirección de Internet de la cookie podría llamarse similar al siguiente nombre:
      Cookie:jsmith@WebSiteName.com
    6. Haga clic en un archivo de cookie y, a continuación, presione la tecla SUPR . Si se le pide que confirme la eliminación, haga clic en . Repita este paso para cada archivo de cookie.

    Internet Explorer 3.x para Windows 95, Windows 98 o Windows NT 4.0

    1. En el menú Ver , haga clic en Opciones y, a continuación, haga clic en la ficha Avanzadas .
    2. En Archivos temporales de Internet , haga clic en Ver archivos .
    3. Haga clic en la etiqueta de columna nombre y, a continuación, desplácese hasta para encontrar los archivos de cookies. Por ejemplo, un archivo de cookie podría llamarse similar al siguiente nombre:
      Cookie:jsmith@WebSiteName.com
    4. Haga clic en un archivo de cookie y, a continuación, presione la tecla SUPR . Si se le pide que confirme la eliminación, haga clic en . Repita este paso para cada archivo de cookie.

    Internet Explorer 3.x, 4.x ó 5 para Windows 3.1 x y Windows NT 3.51

    1. En el Administrador de archivos, haga clic en Buscar en el menú archivo .
    2. En el cuadro Buscar, escriba emcookie.dat .
    3. En el cuadro Empezar desde , escriba la letra de unidad donde está instalado Internet Explorer, seguida por dos puntos (:) y barra diagonal inversa (\). Por ejemplo, C:\ .
    4. Haga clic para activar la casilla Buscar todos los subdirectorios y a continuación, haga clic en Aceptar .
    5. En la ventana Resultados de búsqueda, haga clic en el Emcookie.dat archivo y, a continuación, haga clic en Eliminar en el menú archivo .
    6. Haga clic en Aceptar , haga clic en si se le pide confirmar la eliminación y, a continuación, haga clic en para actualizar la ventana Resultados de búsqueda.

    Internet Explorer 4.x para Macintosh

    1. En el menú Edición , haga clic en Preferencias .
    2. En la Recepción de archivos , haga clic en cookies .
    3. Haga clic en uno de los cookies mostrados.
    4. En el menú Edición , haga clic en Seleccionar todo y, a continuación, haga clic en Eliminar .

    Internet Explorer 4 ó 5 para UNIX en HP-UX o Sun Solaris

    1. Cambiar al directorio de Microsoft en el directorio particular del usuario.
    2. Cambiar al directorio cookies dentro del directorio de Microsoft.
    3. Elimine todos los archivos .txt ubicados en este directorio. Para ejemplo, user@www.example.com.txt.
Para obtener información adicional acerca de las cookies, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260971Descripción de las cookies

Propiedades

Id. de artículo: 253117 - Última revisión: sábado, 27 de enero de 2007 - Versión: 8.5
La información de este artículo se refiere a:
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 5.0 Macintosh Edition
  • Microsoft Outlook Express 4.0c para Macintosh
  • Microsoft Outlook Express 4.5 para Macintosh
  • Microsoft Outlook Express 4.02
  • Microsoft Outlook Express 4.0 para Macintosh
  • Microsoft Outlook Express 4.0 para Macintosh
  • Service Pack 1 de Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Service Pack 1 de Microsoft Internet Explorer 4.01
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 5.0
  • Service Pack 1 de Microsoft Internet Explorer 4.01
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 3.03 for Windows NT 3.51 SP 1
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 2.0
  • Service Pack 1 de Microsoft Internet Explorer 5.5
  • Service Pack 1 de Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Service Pack 1 de Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Service Pack 1 de Microsoft Internet Explorer 4.01
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Service Pack 1 de Microsoft Internet Explorer 4.01
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 5.0
  • Service Pack 1 de Microsoft Internet Explorer 4.01
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 3.1
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.0
  • Service Pack 1 de Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 4.0 for UNIX
  • Microsoft Internet Explorer 4.01
  • Microsoft Internet Explorer 5.0 for Macintosh
  • Microsoft Internet Explorer 4.5 for Macintosh
  • Microsoft Internet Explorer 4.01 para Macintosh
  • Microsoft Internet Explorer 4.0 for Macintosh
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.0 para Macintosh
  • Microsoft Internet Explorer 3.0 para Macintosh
  • Microsoft Internet Explorer 2.1 para Macintosh
  • Microsoft Internet Explorer 2.0 for Macintosh
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.0
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 6.0 sobre las siguientes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Palabras clave: 
kbmt kbcssi kbhowto KB253117 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 253117

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com