Impedindo o Internet Explorer e o Outlook Express problemas de segurança de scripts entre sites

Traduções deste artigo Traduções deste artigo
ID do artigo: 253117 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

A Microsoft identificou uma vulnerabilidade de segurança sério que potencialmente pode afetar muitos sites e usuários do site da Web. A vulnerabilidade, conhecida como "Cross Site Scripting", é possível em todos os programas que permitem a criação de scripts, mas não é um resultado de um defeito em desses programas. Em vez disso, essa vulnerabilidade é resultado de determinados Web comuns práticas recomendadas de codificação. Este artigo descreve etapas para garantir que durante o período quando os proprietários de site são revisar seu código e fazer quaisquer alterações necessárias, você pode continuar a navegar na Web com segurança. Quaisquer programas que usam script podem ser afetados por essa vulnerabilidade; fornecemos instruções para minimizar os efeitos desse problema quando você estiver usando programas do Microsoft listados no começo deste artigo. Se você estiver usando o programa de outro fabricante, recomendamos que você contate-los para obter instruções sobre como configurar esse programa.

Mais Informações

Há várias etapas precaução, que você pode tomar para minimizar os efeitos desse problema. É recomendável que todos os clientes execute essas etapas.

importante : precaução etapas são fornecidas abaixo para ambos com suporte e não há suporte para versões do Microsoft Internet Explorer, Outlook e Outlook Express. Se você estiver executando uma versão sem suporte de um desses produtos, Microsoft altamente recomenda, ao usando as etapas abaixo, você também atualizar para uma versão com suporte e, em seguida, aplicar os patches de segurança mais recentes do seguinte site do Microsoft Windows Update:
http://windowsupdate.microsoft.com
Para obter informações adicionais sobre as versões suportadas do Microsoft Internet Explorer, Outlook e Outlook Express, consulte os seguintes sites:
Microsoft Internet Explorer e o Outlook Express
http://support.microsoft.com/gp/lifeselectintmsn
Microsoft Outlook
http://support.microsoft.com/gp/lifeselectoff

Como impedir que scripts entre sites em mensagens de email

Para impedir que scripts intersites ocorra em mensagens de email, desative scripts ativos na zona restrita e fazer todas as mensagens de email recebidas executado na zona restrito.

Observação : script Active é desabilitado por padrão no Outlook Express 6 e no Outlook 2002.

Para obter informações adicionais sobre como desativar o recurso scripts ativos na zona restrita e configurar todos os emails para executar na zona restrito, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
192846Como desativar o script ativo no Outlook Express
215774OL2000: Scripts incorporado em HTML executar mensagens sem aviso
Para obter informações adicionais sobre recursos de proteção contra vírus no Outlook Express 6, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
291387OLEXP: Usando recursos de proteção contra vírus no Outlook Express 6

Tomar precauções para evitar ataques ao pesquisar a Web ou ler mensagens de email

  • Vá para sites que você confia que não estão usando códigos mal-intencionados.
  • Cuidado sobre como você inicialmente visita um site. A maneira mais segura de se conectar a um site é digitar o endereço da Web diretamente no navegador ou usar um indicador local armazenadas com segurança ou favorito. Se você fizer isso, você pode reduzir significativamente exposição mantendo funcionalidade.
  • Clique em hiperlinks em uma mensagem de email, mesmo que a mensagem pareça ser de alguém em quem que você confie. Um usuário mal-intencionado pode causar um nome de false para aparecer no de: linha de uma mensagem de email.

Recuperação de um ataque de script entre sites

Observação : você deve somente siga estas etapas se você tiver mais acertadas evidências que você tiver visitado um site que usa scripts intersites. Depois de executar essas etapas, você precisará registrar novamente e re-customize quaisquer sites que você visitar novamente.

Para impedir que scripts intersites:
  1. Feche o Internet Explorer.
  2. Inicie o Internet Explorer e visite um site seguro, como:
    http://www.Microsoft.com
  3. Exclua todos os arquivos cookie no seu computador. Para fazer isso, execute as etapas apropriadas para sua versão do Internet Explorer.

    Internet Explorer 6 para Windows 98, Windows NT 4.0, Windows 98 Second Edition, Windows Millennium Edition, Windows XP ou Windows 2000

    1. No menu Ferramentas , clique em Opções da Internet e, em seguida, clique na guia Geral .
    2. Em Temporary Internet Files seção, clique em Excluir Cookies , clique em OK e em seguida, clique em OK novamente.

    Internet Explorer 5. x para Windows 95, Windows 98, Windows NT 4.0, Windows 98 Second Edition ou Windows 2000

    1. No menu Ferramentas , clique em Opções da Internet e, em seguida, clique na guia Geral .
    2. Em Temporary Internet Files , clique em configurações .
    3. Clique em Exibir arquivos .
    4. No menu Exibir , clique para selecionar o comando de detalhes .
    5. Clique em rótulo da coluna Endereço e, em seguida, role para encontrar os arquivos de cookie que endereços na Internet. Por exemplo, pode ser nomeado um endereço de cookie algo similar à seguinte nome:
      Cookie:jsmith@Websitename.com
    6. Clique em um arquivo de cookie e, em seguida, pressione a tecla Delete . Se você for solicitado para confirmar a exclusão, clique em Sim . Repita essa etapa para cada arquivo de cookie.

    Internet Explorer 4. x para o Windows 95, Windows 98 ou Windows NT 4.0

    1. No menu Exibir , clique em Opções da Internet e, em seguida, clique na guia Geral .
    2. Em Temporary Internet Files , clique em configurações .
    3. Clique em Exibir arquivos
    4. No menu Exibir , clique para selecionar o comando de detalhes .
    5. Clique em rótulo da coluna Endereço e, em seguida, role para encontrar os arquivos de cookie que endereços na Internet. Por exemplo, pode ser nomeado um endereço de cookie algo similar à seguinte nome:
      Cookie:jsmith@Websitename.com
    6. Clique em um arquivo de cookie e, em seguida, pressione a tecla Delete . Se você for solicitado para confirmar a exclusão, clique em Sim . Repita essa etapa para cada arquivo de cookie.

    Internet Explorer 3.x para Windows 95 ou Windows NT 4.0

    1. No menu Exibir , clique em Opções e, em seguida, clique na guia Avançado .
    2. Em Temporary Internet Files , clique em Exibir arquivos .
    3. Clique em rótulo da coluna nome e, em seguida, role para encontrar os arquivos de cookie. Por exemplo, pode ser nomeado um arquivo de cookie algo similar à seguinte nome:
      Cookie:jsmith@Websitename.com
    4. Clique em um arquivo de cookie e, em seguida, pressione a tecla Delete . Se você for solicitado para confirmar a exclusão, clique em Sim . Repita essa etapa para cada arquivo de cookie.

    Internet Explorer 3.x, 4.x ou 5 para Windows 3.1 x e Windows NT 3.51

    1. No Gerenciador de arquivos, clique em Pesquisar no menu arquivo .
    2. Na caixa Procurar , digite emcookie.dat .
    3. Na caixa Iniciar em , digite a letra da unidade onde o Internet Explorer está instalado, seguido de dois-pontos (:) e barra invertida (\). Por exemplo, C:\ .
    4. Clique para marcar a caixa Pesquisar todas as subpastas e, em seguida, clique em OK .
    5. Na janela resultados da pesquisa, clique no Emcookie.dat arquivo e, em seguida, clique em Excluir no menu arquivo .
    6. Clique em OK , clique em Sim se você for solicitado a confirmar a exclusão e clique em Sim para atualizar a janela resultados da pesquisa.

    Internet Explorer 4.x para Macintosh

    1. No menu Editar , clique em Preferências .
    2. Em Arquivos de recebimento , clique em cookies .
    3. Clique em um dos cookies exibidos.
    4. No menu Editar , clique em Selecionar tudo e, em seguida, clique em Excluir .

    Internet Explorer 4 ou 5 para UNIX em HP-UX ou Sun Solaris

    1. Altere o diretório do Microsoft no diretório base do usuário.
    2. Mudar para a pasta Cookies dentro do diretório do Microsoft.
    3. Exclua todos os arquivos .txt localizados nesse diretório. Para exemplo, usuário@www.exemplo.com.txt.
Para obter informações adicionais sobre cookies, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
260971Descrição de cookies

Propriedades

ID do artigo: 253117 - Última revisão: sábado, 27 de janeiro de 2007 - Revisão: 8.5
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 5.0 Macintosh Edition
  • Microsoft Outlook Express 4.0c para Macintosh
  • Microsoft Outlook Express 4.5 para Macintosh
  • Microsoft Outlook Express 4.02
  • Microsoft Outlook Express 4.0 para Macintosh
  • Microsoft Outlook Express 4.0 para Macintosh
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Internet Explorer 3.03 for Windows NT 3.51 SP 1
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Internet Explorer 3.1
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 4.0 for UNIX
  • Microsoft Internet Explorer 4.01
  • Microsoft Internet Explorer 5.0 for Macintosh
  • Microsoft Internet Explorer 4.5 for Macintosh
  • Microsoft Internet Explorer 4.01 para Macintosh
  • Microsoft Internet Explorer 4.0 for Macintosh
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.0 para Macintosh
  • Microsoft Internet Explorer 3.0 para Macintosh
  • Microsoft Internet Explorer 2.1 para Macintosh
  • Microsoft Internet Explorer 2.0 for Macintosh
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.0
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbmt kbcssi kbhowto KB253117 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 253117

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com