Article ID: 253213 - Last Review: February 3, 2011 - Revision: 4.2 Incorrect Address Passed When Using POST Versus GET Method
This article was previously published under Q253213 SYMPTOMS
When you are using a form to request a document and the request is redirected, Internet Explorer indicates a "Done" status but the document may not be displayed.
CAUSE
When you are using the POST method to request a file, Internet Explorer incorrectly attempts to pull the file from the Internet cache instead of from the Web address for the redirected file. When this does not work, the browser displays a blank window and a status of "Done."
RESOLUTION
To resolve this issue, upgrade to Internet Explorer 5.5. You can download Internet Explorer 5.5 from the following Microsoft Web sites: http://www.microsoft.com/windows/ie/download (http://www.microsoft.com/windows/ie/download)
-or-
http://update.microsoft.com
(http://update.microsoft.com)
WORKAROUND
To work around this behavior, use any of the following methods:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATIONFor additional information, click the article number below
to view the article in the Microsoft Knowledge Base:
177321
(http://support.microsoft.com/kb/177321/EN-US/
)
Adobe Acrobat .pdf Files Appear as a Blank Window or Frame
| Other Resources Other Support Sites
CommunityArticle Translations |






Windows Live
Facebook
Twitter
Linkedin
Digg it
Yahoo
Delicious
StumbleUpon
Yammer
Reddit
Technorati
FriendFeed
Email

Back to the top