Adresse incorrecte passée lors de l'utilisation de POST et GET méthode

Traductions disponibles Traductions disponibles
Numéro d'article: 253213 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous utilisez un formulaire pour demander un document et la demande est redirigée, Internet Explorer correspond à l'état "Terminé", mais le document ne peut pas être affiché.

Cause

Lorsque vous utilisez la méthode POST pour demander un fichier, Internet Explorer tente incorrectement à chercher le fichier à partir du cache Internet et non à partir de l'adresse Web pour le fichier redirigé. Lorsque cela ne fonctionne pas, le navigateur affiche une fenêtre vide et un état "Terminé".

Résolution

Pour résoudre ce problème, effectuez une mise à niveau vers Internet Explorer 5.5.

Vous pouvez télécharger Internet Explorer 5.5 à partir des sites Web de Microsoft aux adresses suivantes :

http://www.microsoft.com/windows/ie/download
- ou -
http://windowsupdate.microsoft.com


Contournement

Pour contourner ce problème, appliquez l'une des méthodes suivantes :
  • Demandez le fournisseur de contenu de modifier le code source HTML d'utiliser la méthode GET au lieu de la méthode POST par des formulaires HTML.
  • Désactiver l'activation sur place pour le type de document.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article.

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
177321Adobe Acrobat .pdf fichiers s'affichent sous forme d'une fenêtre vierge ou un cadre

Propriétés

Numéro d'article: 253213 - Dernière mise à jour: samedi 27 janvier 2007 - Version: 4.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
Mots-clés : 
kbmt kbenv kbprb KB253213 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 253213
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com