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FIX: Regular Users Cannot Open the VSS Database on Windows 2000-Based ComputersArticle ID: 253301 - View products that this article applies to. This article was previously published under Q253301 On This PageSYMPTOMS
If you log in to Visual SourceSafe on a Microsoft Windows 2000-based computer, the following error message appears:
The database does not exist. Please select another.
CAUSE
This behavior occurs because users who are not in the administrator's group have read-only permission to the registry key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SourceSafe.
RESOLUTION
To resolve this problem, use Regedt32 to grant full control
or special access to the registry key.
STATUSMicrosoft has confirmed that this is a bug in the Microsoft products that are listed at the beginning of this article. This bug has been fixed in Microsoft Visual Studio 6.0 Service Pack 5 (SP5). To download service pack 5, see the Visual Studio Product Updates page on the following Microsoft Web site at: http://msdn2.microsoft.com/en-us/vstudio/Aa718353.aspx
(http://msdn2.microsoft.com/en-us/vstudio/Aa718353.aspx)
MORE INFORMATIONSteps to Reproduce the Behavior
PropertiesArticle ID: 253301 - Last Review: August 7, 2007 - Revision: 2.4
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