Article ID: 2534492 - View products that this article applies to.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.
Expand all | Collapse all

On This Page

Symptoms

When you start Windows Internet Explorer 8, you may receive one of the following error messages:
  • Internet Explorer has stopped working
  • Internet Explorer encountered a problem and needs to close
This incompatibility will cause Internet Explorer to stop responding or crash.

Cause

This problem occurs because the "Yahoo Toolbar" Internet Explorer add-on is incompatible with the version of Internet Explorer that you are using.

Resolution

Update to the latest Yahoo Toolbar

To update to the latest Yahoo Toolbar, click the following button to visit the Yahoo Website: 
Find it on a third party site

Workaround

Disable the Yahoo Toolbar add-on

To have us disable the Yahoo Toolbar add-on for you, go to the "Fix it for me" section. If you would rather fix this problem yourself, go to the "Let me fix it myself" section.

Fix it for me

To fix this problem automatically, click the Fix this problem link. Then click Run in the File Download dialog box, and follow the steps in the wizard.

Fix this problem
Microsoft Automated Troubleshooting Services: Internet Explorer freezes or crashes

Note This wizard may be in English only. However, the automatic fix works for all language versions of Windows.

Let me fix it myself

To fix this yourself, follow these steps:
  1. Close all Internet Explorer windows.
  2. Open a new Internet Explorer window.
  3. When you see the message that states that the "Yahoo Toolbar add-on can cause Internet Explorer to crash or to stop responding," click  Always open Internet Explorer without this add-on.

References

Properties

Article ID: 2534492 - Last Review: August 16, 2012 - Revision: 4.0
Applies to
  • Windows Internet Explorer 9
  • Windows Internet Explorer 8
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
Keywords: 
atdownload kbmatsfixme kbaddin kb3rdparty kbsurveynew kbprb kbcip KB2534492

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com