Article ID: 253505 - Last Review: January 27, 2007 - Revision: 1.1 OL97: E-mail Messages Disappear from the Inbox
This article was previously published under Q253505 On This PageSYMPTOMS
E-mail messages may disappear from your Inbox after they have been read, or they may begin disappearing before you read them if the preview pane is open.
CAUSE
Two possible causes for this behavior are:
WORKAROUND
Use one of the following methods to work around this behavior:
Cause 1To remove all filters, follow these steps:
Cause 2If you view your Inbox on an Exchange Server mailbox, verify that the delivery point is set to your mailbox and not a Personal Folders (.pst) file anywhere you are running Outlook. To do this:
REFERENCESFor additional information about missing email messages, click the article number below
to view the article in the Microsoft Knowledge Base:
214634
(http://support.microsoft.com/kb/214634/EN-US/
)
Missing E-Mail Messages in Outlook Express
| Other Resources Other Support Sites
CommunityGet Help NowArticle Translations
|






Windows Live
Facebook
Twitter
Linkedin
Digg it
Yahoo
Delicious
StumbleUpon
Yammer
Reddit
Technorati
FriendFeed
Email

Back to the top
