Disminuye el rendimiento en Outlook o en OWA cuando utiliza IMAP4 para tener acceso a la carpeta de contactos en un entorno de Exchange Server 2010

Seleccione idioma Seleccione idioma
Id. de artículo: 2535130 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente:
  • Utilice Microsoft Outlook o utilizar Microsoft Outlook Web Access (OWA) para iniciar una sesión en un buzón en un entorno de Microsoft Exchange Server de 2010.
  • Habilitar la característica de registro del calendario.
  • Utilice Internet Message Access Protocol versión 4 (IMAP4) para tener acceso a la carpeta de contactos en el buzón.
  • Al mismo tiempo, otros usuarios iniciar sesión el buzón.
En este escenario, los demás usuarios que inician sesión en el buzón de correo mediante el uso de Outlook u OWA experimentan una disminución del rendimiento. Por ejemplo, un icono de reloj de arena aparece durante varios segundos en Outlook. O bien, OWA permanece en el estado de actualización.

Nota Las versiones de recuentos de elemento de carpeta en el buzón de correo es muy alta (varios millones) cuando se ejecute el siguiente comando para el recuento de consultas:
Get-MailboxFolderStatistics-identidad <your test="" mailbox=""> - Folderscope RecoverableItems | ft (nombre), autosize - ItemsInFolder</your>

Causa

Este problema se produce porque los desencadenadores de servicio IMAP4 escribir una copia innecesaria en acción (vaca) cuando tiene acceso a los elementos de contactos. A continuación, se crea un elemento recuperable en el contenedor de la carpeta de versiones. Por lo tanto, disminuye el rendimiento cuando hay demasiados elementos recuperables innecesarios que se encuentran en el contenedor de la carpeta de versiones.

Solución

Para resolver este problema, instale el paquete siguiente:
2579150 Descripción del paquete acumulativo de actualizaciones 4 para el Service Pack 1 de Exchange Server 2010

Solución

Para evitar este problema, utilice uno o varios de los métodos siguientes:
  1. Deshabilitar el protocolo IMAP4.
  2. Cambiar a otro método de acceso, como Exchange Web Services (EWS).
  3. Deshabilitar la característica de registro del calendario cuando ejecute el comando siguiente:
    Set-Mailbox - identidad < user-="" identity=""> - CalendarVersionStoreDisabled:$ true

Estado

Microsoft ha confirmado que se trata de un problema en los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de un problema similar, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
2463798 Disminuye el rendimiento en Outlook o en OWA cuando utiliza IMAP4 para tener acceso a la carpeta de calendario en un entorno de Exchange Server 2010 SP1

Propiedades

Id. de artículo: 2535130 - Última revisión: jueves, 28 de julio de 2011 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2010 Service Pack 1 sobre las siguientes plataformas
    • Microsoft Exchange Server 2010 Standard
    • Microsoft Exchange Server 2010 Enterprise
Palabras clave: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbhotfixrollup kbmt KB2535130 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2535130

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com