"Spiacenti, ma abbiamo organizzato i problemi di accesso Ŕ" e "80048163" errore quando un utente federato tenta di accedere a Office 365, Azure o Windows Intune

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PROBLEMA

Quando un utente federato tenta di accedere a un servizio cloud di Microsoft Office 365, Microsoft Azure o Windows Intune da una pagina Web accesso a cui URL inizia con https://login.microsoftonline.com/login, l'autenticazione per l'utente ha esito negativo. L'utente ottiene il seguente messaggio di errore:
Spiacenti, ma abbiamo organizzato i problemi di accesso Ŕ

Riprova tra qualche minuto. Se il problema persiste, Ŕ possibile contattare l'amministratore e segnalare l'errore seguente:
80048163

CAUSA

Questo problema pu˛ verificarsi se una delle seguenti condizioni Ŕ vera:
  • UPN dell'utente Ŕ stato aggiornato e informazioni di accesso precedente Ŕ stato memorizzato nella cache sul server Active Directory Federation Services (ADFS). Quando viene modificato l'account SAM dell'utente, le informazioni di accesso memorizzate nella cache potrebbero causare problemi la volta successiva che l'utente tenta di accedere ai servizi.
  • Le attestazioni vengono impostate nel relying trust di terze parti con Azure Active Directory (AD Azure) restituiscono dati imprevisti. Questo comportamento pu˛ verificarsi quando i crediti sono associati il trust di terze parti relying manualmente vengono modificati o rimossi.

SOLUZIONE

Risoluzione 1: Disabilita il caching delle credenziali di autoritÓ di protezione locale (LSA) sul server ADFS

╚ possibile aggiornare l'impostazione di timeout della cache LSA sul server ADFS per disattivare la memorizzazione nella cache di informazioni credenziali di Active Directory. Utilizzare questo metodo con cautela. Potrebbe inserire un carico aggiuntivo sul server e Active Directory.

Importante Questo metodo contiene la seguente procedura illustra come modificare il Registro di sistema. Tuttavia, potrebbero verificarsi seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. In questo modo, Ŕ possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
322756 Come eseguire il backup e il ripristino del Registro di sistema in Windows
Per risolvere questo problema, attenersi alla seguente procedura:
  1. Assicurarsi che le modifiche per l'UPN dell'utente vengano sincronizzate tramite la sincronizzazione delle directory.
  2. Indirizzare l'utente di disconnettersi dal computer e accedere nuovamente.
  3. Se i passaggi 1 e 2 non Ŕ possibile risolvere il problema, attenersi alla seguente procedura:
    1. Aprire l'Editor del Registro di sistema e individuare la seguente sottochiave:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    2. Pulsante destro del mouse Lsa, fare clic su Nuovoe quindi fare clic su Valore DWORD.
    3. Digitare LsaLookupCacheMaxSizee quindi premere INVIO per denominare il nuovo valore.
    4. Il pulsante destro del LsaLookupCacheMaxSizee quindi fare clic su Modifica.
    5. Nella casella dati valore digitare 0, quindi scegliere OK.
    6. Uscire dall'Editor del Registro di sistema.
Riconfigurazione di LsaLookupCacheMaxSize pu˛ influire sulle prestazioni di segno e non Ŕ necessaria la riconfigurazione dopo diminuisce i sintomi. Questo metodo deve essere utilizzato solo temporaneamente, e si consiglia di eliminare il valore di LsaLookupCacheMaxSize dopo aver risolto il problema. A tale scopo, attenersi alla seguente procedura:
  1. Aprire l'Editor del Registro di sistema e individuare la seguente sottochiave:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
  2. Il pulsante destro del LsaLookupCacheMaxSizee quindi fare clic su Elimina.
  3. Uscire dall'Editor del Registro di sistema.

Soluzione 2: Aggiornamento la relying party attendibilitÓ ad Azure

Per aggiornare il relying trust di terze parti, vedere la sezione "Come aggiornare la configurazione del dominio federato a Office 365" dell'articolo della Microsoft Knowledge Base riportato di seguito:
2647048Come aggiornare o ripristinare le impostazioni del dominio federato in Office 365, Azure o Windows Intune

ULTERIORI INFORMAZIONI

Ulteriore assistenza? Vai al Community di Office 365 sito Web o il Forum di Azure Active Directory .

ProprietÓ

Identificativo articolo: 2535191 - Ultima modifica: martedý 1 luglio 2014 - Revisione: 18.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for educationá (pre-upgrade)
  • Windows Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 Identity Management
Chiavi:á
o365 o365a mosdal4.5 o365e o365022013 after upgrade o365062011 pre-upgrade o365m kbmt KB2535191 KbMtit
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Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2535191
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