Fout 80048163 wanneer een federatieve gebruiker zich probeert aan te melden bij Microsoft 365, Azure of Intune

Probleem

Wanneer een federatieve gebruiker zich probeert aan te melden bij een Microsoft-cloudservice zoals Microsoft 365, Microsoft Azure of Microsoft Intune vanaf een aanmeldingswebpagina waarvan de URL begint met https://login.microsoftonline.com, is verificatie voor die gebruiker mislukt. De gebruiker krijgt het volgende foutbericht:

Sorry, but we're having trouble signing you in

Please try again in a few minutes. If this doesn't work, you might want to contact your admin and report the following error:
80048163

Oorzaak

Dit probleem kan optreden als aan een van de volgende voorwaarden wordt voldaan:

  • De UPN van een gebruiker is bijgewerkt en oude aanmeldingsgegevens zijn in de cache opgeslagen op de Active Directory Federation Services-server (AD FS). Wanneer het SAM-account van de gebruiker wordt gewijzigd, kunnen de aanmeldingsgegevens in de cache problemen veroorzaken wanneer de gebruiker de volgende keer toegang probeert te krijgen tot services.
  • De claims die zijn ingesteld in de relying party-vertrouwensrelatie met Microsoft Entra ID onverwachte gegevens retourneren. Dit gedrag kan optreden wanneer de claims die zijn gekoppeld aan de relying party-vertrouwensrelatie handmatig worden bewerkt of verwijderd.

Oplossing

Oplossing 1: lokale LSA-referenties in de cache opslaan op de AD FS-server uitschakelen

U kunt de time-outinstelling voor de LSA-cache op de AD FS-server bijwerken om caching van Active Directory-referentiegegevens uit te schakelen. Gebruik deze methode voorzichtig. De server en Active Directory worden mogelijk extra belast.

Belangrijk

Deze methode bevat stappen die u laten zien hoe u het register kunt wijzigen. Als u het register op onjuiste wijze wijzigt, kunnen er echter grote problemen optreden. Het is dan ook belangrijk dat u deze stappen zorgvuldig uitvoert. Maak een back-up van het register voordat u wijzigingen aanbrengt. Als er een probleem optreedt, kunt u het register altijd nog herstellen. Voor meer informatie over het maken van een back-up en het herstellen van het register, klikt u op het volgende artikelnummer om het artikel Een back-up van het register maken en herstellen in Windows weer te geven.

Voer de volgende stappen uit om dit probleem op te lossen:

  1. Zorg ervoor dat de wijzigingen in de UPN van de gebruiker worden gesynchroniseerd via adreslijstsynchronisatie.

  2. Verdeel de gebruiker om zich af te melden bij de computer en vervolgens opnieuw aan te melden.

  3. Als stap 1 en 2 het probleem niet oplossen, voert u de volgende stappen uit:

    1. Open Register Editor en zoek de volgende subsleutel:

      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    2. Klik met de rechtermuisknop op Lsa, klik op Nieuw en klik vervolgens op DWORD-waarde.

    3. Typ LsaLookupCacheMaxSize en druk op Enter om de nieuwe waarde een naam te geven.

    4. Klik met de rechtermuisknop op LsaLookupCacheMaxSize en klik vervolgens op Wijzigen.

    5. Typ 0 in het vak Waardegegevens en klik op OK.

    6. Sluit de Register-editor af.

LsaLookupCacheMaxSize herconfiguratie kan de aanmeldingsprestaties beïnvloeden en deze herconfiguratie is niet nodig nadat de symptomen zijn verzakt. Deze methode mag slechts tijdelijk worden gebruikt en we raden u ten zeerste aan de waarde LsaLookupCacheMaxSize te verwijderen nadat het probleem is opgelost. Ga hiervoor als volgt te werk:

  1. Open Register Editor en zoek de volgende subsleutel:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

  2. Klik met de rechtermuisknop op LsaLookupCacheMaxSize en klik vervolgens op Verwijderen.

  3. Sluit de Register-editor af.

Oplossing 2: De relying party-vertrouwensrelatie bijwerken met Microsoft Entra ID

Zie de sectie How to update the configuration of the Microsoft 365 federated domain (De configuratie van het federatieve Microsoft 365-domein bijwerken) van het volgende Microsoft-artikel om de relying party-vertrouwensrelatie bij te werken:

De instellingen van een federatief domein bijwerken of herstellen in Microsoft 365, Azure of Intune

Meer informatie

Meer hulp nodig? Ga naar de Microsoft-community of de website Microsoft Entra Forums.