"Üzgünüm, ancak oturum açma sorunları veriyoruz" ve "80048163" federe kullanıcı Office 365, Azure ve Windows Intune oturum açmaya çalıştığında hata

Makale çevirileri Makale çevirileri
Makale numarası: 2535191 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

SORUN

Federasyon kullanıcısından Office 365, Microsoft Azure veya Windows Intune gibi bir Microsoft bulut hizmeti URL'si https://login.microsoftonline.com/login ile başlayan bir oturum Web sayfasından oturumu açmaya çalıştığında, o kullanıcı için kimlik doğrulaması başarısız olur. Kullanıcı aşağıdaki hata iletisini alır:
Üzgünüm, ancak oturum açma sorunları veriyoruz.

Lütfen birkaç dakika sonra yeniden deneyin. Bu işe yaramazsa, yöneticinize başvurun ve aşağıdaki hatayı bildirmek isteyebilirsiniz:
80048163

NEDEN

Bu sorun, aşağıdaki koşullardan biri doğru olduğunda oluşabilir:
  • Kullanıcı UPN güncelleştirildi ve eski oturum açma bilgilerinizi Active Directory Federasyon Hizmetleri (AD FS) sunucu üzerinde önbelleğe alınmadı. SAM hesap kullanıcının değiştirildiğinde, önbelleğe alınmış oturum açma bilgilerinizi hizmetlerine erişmek için kullanıcı çalışırsa bir sonraki açışınızda sorunlara neden olabilir.
  • Azure Active Directory (AD Azure) ile bağlı şirketlerin güvende ayarlamak talepleri beklenmeyen veri döndürür. Bağlı şirketin güven ile ilişkili olan talepleri el ile düzenlenebilir veya kaldırıldığında, bu davranış oluşabilir.

ÇÖZÜM

Çözüm 1: Yerel güvenlik yetkilisi (LSA) AD FS sunucu üzerinde kimlik bilgilerini önbelleğe alma devre dışı bırakma

Active Directory kimlik bilgisi önbelleğe almayı devre dışı bırakmak için LSA önbellek zaman aşımı ayarı AD FS sunucu üzerinde güncelleştirebilirsiniz. Bu yöntemi kullanırken dikkatli olun. Bu server ve Active Directory ek yük yerleştirebilir.

Önemli Bu yöntem, kayıt defterini nasıl değiştireceğinizin anlatıldığı adımlar içermektedir. Ancak, kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Daha fazla koruma için değiştirmeden önce kayıt defterini yedekleyin. Daha sonra bir sorun çıktığında kayıt defterini geri yükleyebilirsiniz. Ve kayıt defterini geri yükleme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756 Yedekleme ve Windows kayıt defterini geri yükleme hakkında
Bu sorunu gidermek için aşağıdaki adımları izleyin:
  1. Dizin Eşitleme ile Kullanıcı UPN değişiklikler eşitlenir emin olun.
  2. Kullanıcı bilgisayar oturumunu kapatın ve tekrar oturum açmak için doğrudan.
  3. 1 ve 2 numaralı adımları sorunu gidermezse, aşağıdaki adımları izleyin:
    1. Kayıt Defteri Düzenleyicisi'ni açın ve aşağıdaki alt anahtarı bulun:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    2. LSAsağ tıklatın, Yeni'yitıklatın ve ardından DWORD değeri' ni tıklatın.
    3. LsaLookupCacheMaxSizeyazın ve yeni değeri adlandırmak üzere ENTER tuşuna basın.
    4. LsaLookupCacheMaxSizesağ tıklatın ve sonra Değiştir' i tıklatın.
    5. Değer verisi kutusuna 0, sonra da Tamam' ı tıklatın.
    6. Kayıt Defteri Düzenleyicisinden çıkın.
LsaLookupCacheMaxSize yeniden yapılandırılması açma performansını etkileyebilir ve Belirtiler subside sonra bu yeniden yapılandırılmasına gerek yoktur. Bu yöntem yalnızca geçici olarak kullanılmalıdır ve sorun giderildikten sonra LsaLookupCacheMaxSize değerini silin öneririz. Bunu yapmak için şu adımları izleyin:
  1. Kayıt Defteri Düzenleyicisi'ni açın ve aşağıdaki alt anahtarı bulun:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
  2. LsaLookupCacheMaxSizesağ tıklatın ve sonra Sil' i tıklatın.
  3. Kayıt Defteri Düzenleyicisinden çıkın.

Çözüm 2: Güncelleştirme tarafın Azure AD ile güven

Bağlı şirketin güven güncelleştirmek için aşağıdaki Microsoft Bilgi Bankası makalesi "Office 365 federe etki alanı yapılandırmasını güncelleştirmek" bölümüne bakın:
2647048Nasıl Update veya Office 365, Azure veya Windows Intune federe etki alanı ayarlarını onarmak için

DAHA FAZLA BİLGİ

Hala Yardım gerekiyor mu? Git Office 365 topluluğu Web sitesi veya Azure Active Directory forumları .

Özellikler

Makale numarası: 2535191 - Last Review: 2 Temmuz 2014 Çarşamba - Gözden geçirme: 18.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Windows Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 Identity Management
Anahtar Kelimeler: 
o365 o365a mosdal4.5 o365e o365022013 after upgrade o365062011 pre-upgrade o365m kbmt KB2535191 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 2535191

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com