ID do artigo: 253557 - Última revisão: quinta-feira, 25 de outubro de 2007 - Revisão: 3.6

Solicitação de reunião Outlook (CW) indo para outra pessoa

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Observação : os procedimentos neste artigo se aplicam somente se você instalou o Outlook com a opção Corporação ou grupo de trabalho. Com essa opção, você pode utilizar os serviços MAPI (Messaging Application Programming Interface). Para determinar o tipo de instalação, clique em Sobre o Microsoft Outlook no menu Ajuda . Se tiver a instalação Corporação ou grupo de trabalho, você verá "Empresa ou grupo de trabalho".
Expandir tudo | Recolher tudo

Sintomas

Se você especificar um delegado e posteriormente remover esse delegado, o representante anterior continua a receber solicitações de reunião e respostas como se o representante anterior ainda for um representante.

O representante anterior ou não estiver listado no cliente Outlook, ou está listado como um usuário e repetidamente recebe solicitações de reunião e respostas são destinadas a outra pessoa.

Causa

Esse problema ocorre porque o delegado é representado por uma regra que está oculto na caixa de correio. A regra de representante é "presos" no armazenamento de informações.

Resolução

Para resolver esse problema, use o utilitário Visualizador do Microsoft Exchange Server Information Store, utilitário MDBView, para identificar as regras de delegado e removê-los. As regras de delegado do Outlook são armazenadas na pasta caixa de entrada.

A regra de representante é um item em Associated Messages na janela FLD, na entrada CB e tem uma descrição do "Schedule + Interface EMS".

Para remover as regras de delegado usando o utilitário MDBView:
  1. Inicie o utilitário MDBView, clique em MAPI_Explicit_PROFILE e, em seguida, clique em OK .
  2. Clique no nome perfil do usuário cuja caixa de correio contém a regra de representante.
  3. No menu MDB , clique em Abrir armazenamento de mensagens . No painel Store Display Name , clique em caixa de correio do usuário e, em seguida, clique em Abrir .
  4. No menu MDB , clique em Abrir pasta raiz .
  5. Na pasta raiz, clique duas vezes na pasta Superior de armazenamento de informações .
  6. Clique duas vezes na pasta caixa de entrada .
  7. Na janela mensagem associada no FLD , clique duas vezes para abrir cada mensagem até encontrar uma mensagem com "Interface do Schedule + EMS" nas propriedades do (a janela inferior na caixa de diálogo).
  8. Feche esta mensagem para retornar o foco para a lista.
  9. Para excluir esta mensagem, na janela associada à mensagem em FLD, clique para selecionar a mensagem. Na caixa de Operações disponíveis , clique no lpFLD -> DeleteMessages(). Clique em Chamada de função e clique em OK para confirmar a exclusão. A mensagem é excluída.
Se o usuário tivesse um delegado existente, adicionar novamente o delegado.

Mais Informações

O utilitário de Visualizador do Microsoft Exchange Server Information Store (Mdbvu32.exe) está localizado no Exchange 2000 Server Standard Edition e CD-ROM Exchange 2000 Server Enterprise Edition na pasta Support\Utils\i386. Você pode executar o utilitário diretamente do CD-ROM. Além disso, você pode baixar o utilitário Visualizar armazenamento informações do Microsoft Exchange Server no seguinte site da Microsoft:
http://www.microsoft.com/downloads/details.aspx?familyid=3D1C7482-4C6E-4EC5-983E-127100D71376&displaylang=en (http://www.microsoft.com/downloads/details.aspx?familyid=3D1C7482-4C6E-4EC5-983E-127100D71376&displaylang=en)

A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2000
  • Microsoft Outlook 98 Standard Edition
  • Microsoft Outlook 97 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
Palavras-chave: 
kbmt kbprb KB253557 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 253557  (http://support.microsoft.com/kb/253557/en-us/ )