[SDP 3]bloqueos del programa de instalación estándar de Windows SBS 2011 [41d15d6d-15b7-4cf5-9cbc-c6629b5ac150]

Seleccione idioma Seleccione idioma
Id. de artículo: 2535810 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Windows Small Business Server (SBS) 2011 puede bloquearse el programa de instalación estándar. Cuando se produzca el fallo, sale del programa de instalación de Windows SBS 2011 Standard y el usuario verá la siguiente ventana:

Contraer esta imagenAmpliar esta imagen
Bloqueo del programa de instalación de SBS 2011


El archivo Sbssetup.log que se encuentra en C:\Program Files\Windows Small Business Server\Logs contiene el siguiente error:

110318.160407.0793 [4624]: TaskManagement: en TaskScheduler.RunTasks(): la tarea de "ConfigureSharePointTask" produjo una excepción durante la call:Microsoft.WindowsServerSolutions.Common.IWorker.IISConfig.IISConfigException Run(): administración del servidor IIS se produjo una excepción. Vea la excepción interna para obtener más información. ---> System.IO.FileLoadException: nombre de archivo: \\?\C:\Windows\system32\inetsrv\config\applicationHost.config
Error: No se puede confirmar los cambios de configuración porque el archivo ha cambiado en el disco

Causa

El problema puede producirse debido a un problema de control de tiempo durante el proceso de instalación. En concreto, otro proceso realizado un cambio en el archivo Applicationhost.config mientras el programa de instalación de Windows SBS estaba intentando editar el mismo archivo.

Solución

Microsoft tiene ahora una utilidad que puede completar la instalación. Sin embargo, la utilidad se diseñó para corregir el problema descrito en este artículo. Utilícelo sólo con sistemas que experimenten este problema específico.

Para resolver este problema inmediatamente, póngase en contacto con servicios de soporte al cliente de Microsoft para que un profesional de soporte técnico de Microsoft Utilice la utilidad para solucionar el problema. Para obtener una lista completa de números de teléfono de servicios de soporte al cliente de Microsoft y obtener información acerca de los costos de soporte técnico, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota En casos especiales, los costos derivados normalmente de llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Se aplicarán los costos de soporte técnico usuales a las cuestiones y problemas que no guarden relación con la actualización en cuestión.

Más información

La información que puede recopilarse de un equipo cuando se ejecuta la herramienta para resolver este problema es el siguiente:
  • Nombre del equipo
  • Información de la virtualización
  • Registros de instalación de Windows SBS
  • Calltme.log
  • Sbssetup runtimedata.dat
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
973559 Preguntas más frecuentes acerca de la compatibilidad con diagnóstico herramienta Microsoft (MSDT) para Windows 7

Propiedades

Id. de artículo: 2535810 - Última revisión: lunes, 15 de abril de 2013 - Versión: 1.0
La información de este artículo se refiere a:
  • Windows Small Business Server 2011 Standard
Palabras clave: 
kbmt KB2535810 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2535810

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com