Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.
Английский
К сожалению, эта статья недоступна на вашем языке.

Symptoms

Assume that you perform an Advanced Find search on a mailbox by using Outlook in online mode in a Microsoft Exchange Server 2010 Service Pack 1 (SP1) environment. In this situation, it takes a longer time to return results compared to a Microsoft Exchange Server 2007 environment or a Microsoft Exchange Server 2010 RTM environment.

Cause

This issue occurs because Exchange Server 2010 SP1 builds a restriction tree for a search.

Resolution

To resolve this issue, install the following update rollup:

2579150 Description of Update Rollup 4 for Exchange Server 2010 Service Pack 1

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about Exchange Search, visit the following Microsoft website:

General information about Exchange Search

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Были ли сведения полезными?

Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×