Le service d'accès au Client de Microsoft Exchange RPC se bloque par intermittence sur un serveur Exchange Server 2010

Traductions disponibles Traductions disponibles
Numéro d'article: 2536517 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Le service d'accès au Client de Microsoft Exchange RPC se bloque par intermittence sur un serveur Microsoft Exchange Server 2010. En outre, l'événement suivant est enregistré :

Nom du journal : système
Source : Service Control Manager
ID d'événement : 7031
Catégorie de tâches : aucun
Niveau : erreur
Mots clés : classique
Description :
Le service d'accès au Client de Microsoft Exchange RPC terminée de manière inattendue. Il a fait ce d'une fois. L'action corrective suivante va être effectuée dans les 5 000 millisecondes : redémarrez le service.

Notes
  • Ce problème se produit généralement lorsqu'un délégué d'une boîte aux lettres accède à la boîte aux lettres, l'audit de la boîte aux lettres enregistrement est activé et le service de topologie Active Directory de Microsoft Exchange est arrêté sur le serveur.
  • Lorsque ce problème se produit, les clients ne peut pas se connecter au serveur Exchange Server 2010.

Cause

Ce problème se produit car une exception System.InvalidOperationException se produit.

Résolution

Pour résoudre ce problème, installez le correctif cumulatif suivant :
2579150 Description du correctif cumulatif 4 pour le Service Pack 1 Exchange Server 2010

Statut

Microsoft a confirmé qu'il s'agit d'un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur les boîtes aux lettres enregistrement d'audit, reportez-vous au site Web Microsoft suivant :
Enregistrement d'audit des informations générales sur les boîtes aux lettres

Propriétés

Numéro d'article: 2536517 - Dernière mise à jour: jeudi 28 juillet 2011 - Version: 2.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2010 Service Pack 1 sur le système suivant
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Mots-clés : 
kbqfe kbfix kbsurveynew kbexpertiseinter kbhotfixrollup kbmt KB2536517 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 2536517
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com