Sintomas
Considere o seguinte cenário:
-
Tiver um ambiente que tenha o Microsoft Exchange Server e Microsoft Office Communications Server (OCS) 2007 R2 implementado.Nota Este ambiente não tem uma divisão de sistema de nomes de domínio (DNS) é configurado.
-
Um utilizador remoto inicia sessão no Outlook 2007.
-
O utilizador remoto clica no separador de conferência no Outlook 2007, o comando de Contas de utilizador .
-
O utilizador remoto verifica as informações da conta de utilizador estão correctas na caixa de diálogo Contas de utilizador .
-
O utilizador remoto clica no botão de Definições de ligação avançadas na caixa de diálogo Contas de utilizador .
-
O utilizador remoto verifica que a configuração automática está definida na caixa de diálogo Definições de ligação avançadas .
-
O utilizador remoto clica no botão Testar ligação na caixa de diálogo Contas de utilizador .
No cenário, o utilizador remoto receberá a seguinte mensagem de erro:
Não é possível ligar ao servidor porque as informações na caixa de diálogo contas de utilizador podem estar incorrectos ou não está correctamente formatado. Certifique-se de que esta informação está correcta e, em seguida, clique em Testar ligação. Se ainda não conseguir ligar, o servidor pode não estar disponível.
Nota Este problema também ocorre noutras versões do Outlook.
Causa
Este problema ocorre porque o suplemento conferência para Office Outlook não examinar os registos de SRV de DNS externos. Em vez disso, examina apenas os registos de SRV de DNS internos e, em seguida, tenta estabelecer ligação com o endereço IP do pool interno.
Resolução
Para resolver este problema, instale a actualização cumulativa seguinte:
2536678 Descrição da actualização para o Add-in Outlook Live conferência de reunião: Maio de 2011
Solução
Para contornar este problema, o utilizador remoto pode configurar manualmente as definições de conta de utilizador.
Estado
A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".