ID Artikel: 253768 - Kajian Terakhir: 21 September 2011 - Revisi: 2.0

Anda menerima pesan "kesalahan 1706. Tidak ada sumber yang valid dapat ditemukan untuk produk Microsoft Office 2000 Premium"kesalahan pesan ketika Anda menjalankan Office 2000 Setup

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Perbesar semua | Perkecil semua

GEJALA

Ketika Anda menjalankan Microsoft Office 2000 pengaturan pada komputer yang sedang menjalankan Microsoft Windows 2000 atau Microsoft Windows NT 4.0, jika Anda yang diminta untuk memasukkan Anda Microsoft Office 2000 compact disc (CD), Anda mungkin menerima pesan galat berikut (dalam urutan):
Installer informasi
Kesalahan 1706. Tidak ada sumber yang valid dapat ditemukan untuk produk Microsoft Office 2000 Premium. Windows installer tidak dapat melanjutkan.
Microsoft Office 2000 instalasi: Fatal Error
Instalasi berakhir sebelum waktunya karena kesalahan.
Tambah/Hapus Program
Fatal error selama instalasi.

PENYEBAB

Masalah ini dapat terjadi ketika semua kondisi berikut ini benar:
  • Komputer Anda memiliki salah satu Microsoft Windows 2000 atau Microsoft Windows NT 4.0 diinstal.
  • Anda mencoba untuk menggunakan fitur yang tidak belum diinstal pada komputer Anda, tetapi yang ditetapkan untuk diinstal pada penggunaan pertama; atau, Anda menjalankan Microsoft Office 2000 Setup dan memilih untuk memperbaiki baik ()Memperbaiki kesalahan dalam instalasi Office) atau menginstal ulang Microsoft Office 2000.
  • Saat Microsoft Office 2000 Setup, CD salah adalah dalam pengandar CD-ROM atau DVD-ROM di komputer Anda. Sebagai contoh, jika Anda menjalankan Microsoft Office 2000 CD1 Setup, adalah CD2 dalam drive Anda.
  • Saat Anda diminta untuk memasukkan CD benar, Anda menghapus CD salah; Masukkan CD yang benar, dan kemudian klik Oke.
  • Versi 1.1 Penginstal Windows diinstal pada Anda komputer.
Masalah ini juga dapat terjadi apabila Anda mencoba untuk menggunakan klip seni yang disimpan pada Microsoft Office 2000 CD2, ketika CD2 tidak di CD-ROM atau DVD-ROM drive.

Masalah terjadi karena Windows Installer terus menggunakan cache informasi CD dari CD salah. Sebagai Hasilnya, Penginstal Windows masih menganggap bahwa CD salah adalah Anda Pengandar CD-ROM atau DVD-ROM, dan Setup gagal.

CATATAN: Masalah ini tidak terjadi pada komputer yang menjalankan baik Microsoft Windows 95 atau Microsoft Windows 98.

PEMECAHAN MASALAH

Apabila masalah ini terjadi, ikuti langkah berikut:
  1. Tutup semua pesan galat yang dijelaskan dalam "Gejala" bagian dari artikel ini.
  2. Meninggalkan benar Microsoft Office 2000 CD di Anda drive CD-ROM atau DVD-ROM di komputer.
  3. Memulai Microsoft Office 2000 Setup baik dengan mencoba untuk menggunakan komponen "instal pada penggunaan pertama" yang Anda sebelumnya berusaha untuk menggunakan, atau dengan menjalankan Microsoft Office 2000 Setup dari Tambah/Hapus Program ikon di Panel kontrol. Atau, mencoba untuk menggunakan klip seni yang Anda sebelumnya berusaha untuk menggunakan.
Jika CD benar dalam CD-ROM atau DVD-ROM drive bila Windows Installer mulai menjalankan, masalah yang dijelaskan dalam "Gejala" bagian tidak terjadi.

STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana didaftar pada awal artikel ini.

Berlaku bagi:
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000
Kata kunci: 
kbtshoot kbstartprogram kbsetup kberrmsg kbprb kbmt KB253768 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:253768  (http://support.microsoft.com/kb/253768/en-us/ )