Ein Fehler tritt auf, wenn es sich bei den Microsoft Dynamics CRM 2011-Client für Outlook, während des Abschnitts "Outlook-Profil laden" des Konfigurations-Assistenten konfigurieren

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Problembeschreibung

Wenn Sie den Microsoft Dynamics CRM 2011 Outlook-Client zu konfigurieren, tritt ein Fehler auf, nach der Eingabe des Benutzers Windows Live-Id und während des Abschnitts "Outlook-Profil laden" des Konfigurations-Assistenten.

In der Crm50ClientConfig.log tritt folgender Fehler auf:

Fehler| Ausnahme: Bei Microsoft.Interop.Mapi.CRcwMsgServiceAdmin.CreateMsgServiceEx (String ServiceName, String DisplayName, IntPtr UIParam, IMsgServiceAdmin_CreateMsgService_Flags-Flags)
bei Microsoft.Crm.Application.Outlook.Config.OutlookCRMDatastoreInstaller.InstallCrmDatastore (Guid OrganizationId, Guid-Benutzer-ID, String ServerUrl, String Name der Organisation, String "DisplayName")
bei Microsoft.Crm.Application.Outlook.Config.OutlookConfigurator.Configure (IProgressEventHandler ProgressEventHandler)
bei Microsoft.Crm.Application.Outlook.Config.ConfigEngine.Configure (Object StateInfo)

Die Crm50ClientConfig.log befindet sich in den folgenden Verzeichnissen:

Windows7/2008
%USERPROFILE%\AppData\Local\Microsoft\MSCRM\Logs

Windows XP/2003
%USERPROFILE%\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook Data\MSCRM\Logs

Ursache

Die oben angegebene Fehler kann auftreten, wenn eine der folgenden Bedingungen erfüllt sind:

Ursache 1:
Die Datei "MAPISVC.inf" existiert nicht in der richtigen Position.

Ursache 2:
Die Microsoft Dynamics CRM-Dienste werden auf die Datei "MAPISVC.inf" nicht registriert

Lösung

Lösung 1:

Wenn Lösung 1 für Sie ausführen lassen möchten, fahren Sie mit der "Problem automatisch beheben"Section. Wenn Sie es vorziehen, führen Sie die Auflösung 1 selbst, klicken Sie auf die "Lassen Sie mich das Problem manuell beheben"Section.

Problem automatisch beheben



Um die Auflösung 1 automatisch ausführen möchten, klicken Sie auf der Problem automatisch beheben Schaltfläche bzw. Verknüpfung. Klicken Sie dann auf Führen Sie Klicken Sie im Dialogfeld Dateidownload Dialogfeld, und folgen die Schritten des Assistenten beheben .


Dieses Problem zu beheben.
Microsoft Fix it 50901


Notizen
  • Dieser Assistent kann nur auf Englisch verfügbar sein. Die automatische Korrektur funktioniert auch für andere Sprachversionen von Windows.
  • Wenn Sie nicht auf dem Computer, auf dem das Problem, speichern Sie die Fehlerbehebung ist es Lösung auf ein Flashlaufwerk oder eine CD, und führen Sie es auf dem Computer, das Problem auftritt.

Fahren Sie mit der "Wurde das Problem behoben?"Section.



Lassen Sie mich das Problem manuell beheben

(1) Der Speicherort der Datei MAPISVC hängt von dem Architekturtyp der sowohl Windows als auch Outlook. Unten ist der MAPISVC.inf-Datei vorhanden sein sollten, in denen auf die Architekturtypen von Windows und Outlook basiert.

32-Bit- oder X 86-Version von Windows und Outlook:
C:\Windows\System32\mapisvc.inf
C: c:\Programme\Gemeinsame Files\System\MSMAPI\1033\mapisvc.inf

64-Bit- oder X 64-Version von Windows und Outlook:
C: c:\Programme\Gemeinsame Files\System\MSMAPI\1033\mapisvc.inf
C:\windows\SysWOW64\mapisvc.inf

32-Bit- oder X 86-Version von Outlook mit einem 64-Bit oder x 64-Version von Windows:
C:\Program Files (X 86) \Common Files\System\MSMAPI\1033\mapisvc.inf
C:\windows\SysWOW64\mapisvc.inf

2. Wenn die Datei "MAPISVC.inf" nicht in einem dieser Speicherorte vorhanden ist, versuchen Sie, suchen sie in der die UserProfile:
Windows7/2008
%USERPROFILE%\AppData\Local\Microsoft\Outlook

Windows XP/2003
%USERPROFILE%\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook

3. Wenn die Datei "MAPISVC.inf" in die UserProfile vorhanden ist, kopieren Sie sie in den richtigen Verzeichnissen basierend auf der Architektur von Windows und Outlook.

4. Wenn Sie nicht sicher welche Architektur Sie für Windows oder Outlook verwenden sind, gehen Sie folgendermaßen vor:
Windows:
a. Klicken Sie auf Windows Start-Schaltfläche
b. Klicken Sie auf Programme > Zubehör
c. mit der rechten Maustaste auf Eingabeaufforderung und wechseln Sie zu "Als Administrator ausführen"
d. Führen Sie d. folgenden Befehl:
Reg Query "HKLM\System\CurrentControlSet\Control\Session Manager\Environment" / v PROCESSOR_ARCHITECTURE

Wenn zurückgegeben wird, wird die folgende Ergebnisse dadurch angegeben, dass das Betriebssystem eine 64-Bit-Betriebssystem ist:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment
PROCESSOR_ARCHITECTURE REG_SZ AMD64

Wenn zurückgegeben wird, wird die folgende Ergebnisse dadurch angegeben, dass das Betriebssystem eine 32-Bit-Betriebssystem ist:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment
PROCESSOR_ARCHITECTURE REG_SZ x 86

Wenn Windows eine 32-Bit-Betriebssystem ist, wird Outlook eine 32-Bit-Anwendung sein. Wenn Windows eine 64-Bit-Betriebssystem ist, kann Outlook eine 32-Bit-Anwendung oder eine 64-Bit-Anwendung jedoch. Outlook 2003 und Outlook 2007 werden nur als 32-Bit-Anwendungen unterstützt. Outlook 2010 hat jedoch beide Architekturtypen:

Wenn Sie feststellen, welcher Version von Outlook 2010 ist, gehen Sie folgendermaßen vor:
a. Klicken Sie auf Windows Start-Schaltfläche
b. Klicken Sie auf Programme > Zubehör
c. mit der rechten Maustaste auf Eingabeaufforderung und wechseln Sie zu "Als Administrator ausführen"
d. Führen Sie d. folgenden Befehl auf der Grundlage von Office-Version:
Reg Query "HKLM\Software\Microsoft\Office\14.0\Outlook" / v Bitness

Lösung 2:

Wenn die Microsoft Dynamics CRM-Dienste auf die Datei "MAPISVC.inf" nicht registriert werden, können wir manuell diese Einträge hinzufügen, um die Datei "MAPISVC.inf" und legen Sie sie in den korrekten Speicherorten.

Um dieses Problem zu beheben, wenden Sie sich Microsoft Dynamics CRM Support um Unterstützung zu erhalten.

Wurde das Problem behoben?

  • Überprüfen Sie, ob das Problem behoben ist. Wenn das Problem behoben ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem nicht behoben ist, können Sie Kontakt zum support.
  • Wir schätzen Ihr Feedback. Um Feedback bereitzustellen oder Probleme mit dieser Lösung zu informieren, geben Sie einen Kommentar zu den "Problem automatisch beheben"Blog oder senden Sie uns eine e-Mail.

Eigenschaften

Artikel-ID: 2538692 - Geändert am: Mittwoch, 4. Juli 2012 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Dynamics CRM 2011
Keywords: 
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Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2538692
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