XADM: Active Directory Connector zum SID-Verlauf entspricht nicht nach Benutzer geklonter worden ist

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 253887 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie das ein Microsoft Exchange Server 5.5-Postfach in einer Domäne zugeordnete Benutzer-Objekt klonen, wird das Objekt für der Benutzer nicht aktualisiert. Ein doppeltes Objekt wird in Active Directory erstellt, anstelle des Benutzerobjekts, das die zugeordnete Microsoft Windows NT-Konto entsprechen.

Dies kann geschehen, wenn Sie eine gespiegelte Domäne mit Microsoft Windows 2000 einrichten und Klonen einen Benutzer, die alten Windows NT 4.0-Konten in Ihre neue Windows 2000-Gesamtstruktur zu kopieren.

Ursache

In Exchange Server 5.5 sind Postfächer über die Sicherheits-ID (SID) mit Ihrer Windows NT-Konten verknüpft. Beim Lesen der SidHistory aus einem globalen Katalog konvertieren nicht der ADC es in Hexadezimalformat, sodass es mit das zugeordnete Windows NT-Konto verglichen werden kann.

Lösung

Installieren Sie das neueste Service Pack für Windows 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
260910Wie Sie das neueste Service Pack für Windows 2000 erhalten

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Windows 2000 Service Pack 1.Microsoft hat bestätigt, dass dies ein Problem in Exchange Server, Version 5.5 handelt.

Eigenschaften

Artikel-ID: 253887 - Geändert am: Mittwoch, 5. Februar 2014 - Version: 3.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbnosurvey kbarchive kbmt kbbug kbfix kbwin2000sp1fix KB253887 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 253887
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com