Uma nova janela ou separador não abre quando clica numa hiperligação no Internet Explorer 8

Traduções de Artigos Traduções de Artigos
Artigo: 2539060 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando clica numa hiperligação no Windows Internet Explorer 8 para abrir uma nova janela ou num novo separador, não acontece nada.

Causa

Este problema ocorre porque a seguinte chave de registo está danificada:
HKEY_CLASSES_ROOT\TypeLib\{EAB22AC0-30C1-11CF-A7EB-0000C05BAE0B}

Resolução

Para corrigir este problema automaticamente, siga estes passos:
  1. Clique na hiperligação ou botãocorrigi-lo .
  2. Clique emExecutarna caixa de diálogoTransferência de ficheiros .
  3. Siga os passos dacorrigi-lo assistente.


Auto resolver problemas
Microsoft Fix it 50680

Nota
  • Este assistente só pode estar em inglês. No entanto, a correcção automática também funciona para outras versões de idioma do Windows.
  • Se não estiver a trabalhar no computador que tem o problema, guardar a correcção solução numa unidade flash ou num CD e em seguida, execute a solução no computador que tem o problema.


Isto corrigiu o problema?

  • Verifique se o problema seja corrigido. Se o problema estiver corrigido, o procedimento está concluído com esta secção. Se o problema não estiver corrigido, pode Contacte o suporte.
  • Agradecemos os seus comentários. Para enviar comentários ou comunicar problemas com esta solução, deixe um comentário sobre o "Corrigir por mim"blogue, ou envie-numamensagem de correio electrónico mensagem.

Propriedades

Artigo: 2539060 - Última revisão: 6 de junho de 2014 - Revisão: 6.0
A informação contida neste artigo aplica-se a:
  • Windows Internet Explorer 8
Palavras-chave: 
kbstepbystep kbtshoot kbfixme kbmsifixme kbmt KB2539060 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2539060

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com