Article ID: 253908 - Last Review: February 28, 2007 - Revision: 2.2 U.S. Robotics Courier V.Everything External Plug and Play Modem Not Detected After RestartThis article was previously published under Q253908 SYMPTOMS
After you restart your server, demand-dial interfaces or dial-up connections that use a U.S. Robotics Courier V.Everything External Plug and Play modem may not dial. Demand-dial interfaces show a connection state of "unreachable." Dial-up connections that use the modem report "Error 797." Restarting the Routing and Remote Access service (RAS) does not detect the modem. In the Phone and Modem Options tool in Control Panel, the modem is listed as "Not present."
CAUSE
This behavior can occur if the server is shut down or restarted while the demand-dial interface is connected.
WORKAROUND
To work around this behavior, use either of the following methods:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
This behavior has also been observed using a Xircom Cardbus Ethernet 10/100 + modem 56 card. Model RBEM56G-100.
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