OL2000 : Erreur dans Outlprnt quand vous définir le style d'impression ou l'impression

Traductions disponibles Traductions disponibles
Numéro d'article: 253966 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez d'imprimer ou de définir un style d'impression dans Microsoft Outlook, un des messages d'erreur suivants peut s'afficher :
Impossible d'enregistrer les paramètres de l'imprimante. Assurez-vous que le fichier c:\windows\outlprnt n'est pas absent ou protégé en écriture.
- ou -
Erreur c:\windows\outlprnt est manquant.
- ou -
Des ressources.
- ou -
Manque de ressources système ou de mémoire. Fermez quelques fenêtres et réessayez.

Cause

Ces messages peuvent se produire avec certains programmes de protection contre les virus qui ne pas permettre la création de fichier dans le dossier Windows ou empêcher l'écriture de fichiers .ini.

Résolution

Pour résoudre ce problème, créez un document Microsoft Word nommé Outlprnt.doc et enregistrez le fichier dans le dossier Application Data.

Remarque : vous devrez peut-être taper un <x> ou d'autres données dans le fichier de façon à ce qu'il n'est pas vide.

L'emplacement par défaut du dossier Application Data sur un ordinateur Windows 9 x est :
C:\Windows\Application Data\Microsoft\Outlook
L'emplacement par défaut du dossier Application Data sur un ordinateur Windows 2000 est :
C:\Documents and Settings\ <username> \Application Data\Microsoft\Outlook

Propriétés

Numéro d'article: 253966 - Dernière mise à jour: lundi 29 septembre 2003 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2000
Mots-clés : 
kbmt kbprb KB253966 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 253966
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com